Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service
[IMPORTANT] Character Loading Issues
First BioWare Post First BioWare Post

theodorpap's Avatar


theodorpap
07.10.2014 , 02:59 PM | #441
i hope they fix it soon.all the time when a new patch comes same issues always.this is totaly pathetic.we are paying for lags and logging issues all the time.and i hope we dont lose the event.

Tutor_nor_Pax's Avatar


Tutor_nor_Pax
07.13.2014 , 06:59 AM | #442
I'm a guild leader and getting reports of different guild issues THAT I CANT SOLVE CASE I CANT BLOODY LOG ON ***, I've been trying to log on for 3days? starting to get the rage Bioware, its is legal to continue charging costumers and not supply the product they paid for!

TzuCon's Avatar


TzuCon
07.13.2014 , 09:31 AM | #443
Server: Red Eclipse
Am I able to login? Yes, however, I'm getting substantial and consistent lag, area will load and immediately start lagging, typically maxes out at 650k ms before kicking me.
How long did I wait: Approximately 10-15 minutes before getting kicked on each character.
Where was I when I logged in. Fleet, Section X and Black Hole, depending on the character.
Are all my characters affected? : Yes, Imperial and Republic Side.

mishihof's Avatar


mishihof
07.19.2014 , 01:28 PM | #444
Im on Ebon Hawk. Same **** Played a new toon while the game was reloading on my new PC then went to play my lvl20 Sith Marauder. FAIL!!! Was told to Delete bit raider. Am now at 78% reload. but hey at least it made it all the way to that before it started to patch. I love paying for fail. Oh one other thing. Just because a character hasnt been played in a while. ......... DONT GIVE HER *********** NAME TO SOME ONE ELSE!!!!

Thermisticles's Avatar


Thermisticles
07.22.2014 , 12:25 AM | #445
Reality check.

It's been 6 months since this thread started.

Stop posting about this issue.

They either:

A. Can not fix the issue

B. Will not fix the issue due to expense and time.

C. Can not identify and/or resolve the issue due to lack of expertise.

D. Treat this issue as low priority because they lack necessary staffing levels.


We have received no feedback at this time, because it either:

A. Will prompt users to ask when this issue will be resolved, which at this time can not be answered.

B. Given Part A above, may potentially negatively impact subscription and cartel coin purchase income.


So, you can either

A. Live with it

B. Find alternate MMO's.

pobodyhare's Avatar


pobodyhare
07.24.2014 , 02:51 AM | #446
Wow is it just me or are all games that i like to play are now having launcher/server problems. this is sad

Thermisticles's Avatar


Thermisticles
08.11.2014 , 05:48 AM | #447
Credit where it's due.

The loading issues have not reoccurred for at least 2 weeks.

I like to thank (i trust) the development team for this fix.

May the force be with you.

Cheers,

Thermisticles

TzuCon's Avatar


TzuCon
08.12.2014 , 12:42 AM | #448
Quote: Originally Posted by Thermisticles View Post
Credit where it's due.

The loading issues have not reoccurred for at least 2 weeks.

I like to thank (i trust) the development team for this fix.

May the force be with you.

Cheers,

Thermisticles
I...must agree. I moved Rep-side on another server, and my lag issues on Red Eclipse seem to have miraculously vanished. I'll wait and see if they come back, but its nice to see.

sukik's Avatar


sukik
08.13.2014 , 12:40 AM | #449
I am having this problem on The Shadowlands. I've tried rebooting, reinstalling, waiting several hours and trying to log in again. I only have one character but I was able to create, log in, log out and delete new characters with no problem on The Shadowlands and on another server. But I am unable to log in my level 18 on The Shadowlands.

hooty's Avatar


hooty
08.13.2014 , 11:10 AM | #450
Tried 5 times so far. All cases behaved the same. The 1st character I try playing after launch works fine (loads in seconds). When I log out and try to play another character, that character doesn't load in (stuck at character select screen). If I completely close swtor and relaunch the same thing, 1st character works fine etc.

How long did you wait? 15-20 minutes each case of being stuck
Which server are you characters located on? The Ebon Hawk
Are all your characters affected? Yes and no (see my intro above)

For the cases I've tried so far the "stuck" character is on Republic Fleet or Tatooine/Anchorhead

=====

OK, just noticed this is an old thread. For the record this problem just started happening to me yesterday for the 1st time ever. I don't know what the status of this is from BW's perspective, but it seems that if this was previously "fixed" it may be recurring, or a new similar problem has cropped up.
Tabris Legacy @ The Ebon Hawk
Yes, it is SW(KO)TOR. I like it that way, except when I don't.