Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

onineko's Avatar


onineko
07.07.2014 , 09:31 AM | #431
i have had nothing but trouble since the double xp week started to include a full uninstall to fix initial issues
then random boots from game to now not being able to log in .
i am wondering when we the paying client will see some significant compensation
for our troubles , we have been putting up with these problems for sometime
and all we ever hear is we are sorry for the troubles .
well prove it give us a free month or say 5500 cartel coins , something other then words.
we the paying clients are tired of words.
Would you like cheese and bread to go with that whine

Raidoner's Avatar


Raidoner
07.07.2014 , 09:54 AM | #432
I have tried uninstalling both the game and the bitraider and I am still only getting an empty server list! No character selection and no servers. I am a subscribed customer since launch. Can anyone from CS please elaborate on how to fix this issue or at least give us a heads up that they are working on the issue?
════════════════
**RAIDONER**, 501st Imperial Legion KBR Officer

STRENGTH and HONOR! 501st Imperial Legion~Knight of the order of the Black Rose~

onineko's Avatar


onineko
07.07.2014 , 06:06 PM | #433
all i get is login server not available if it is still hosed come tuesday morning i am canceling my account
try hiring quality programmers and stop putting bloatware in your program that causes issues.
this game seems to be getting worse each month i saw better performance during closed beta testing.
and before the" it is your system talk starts" i can run eve and wildstar on top settings at the same time.
Would you like cheese and bread to go with that whine

Tyranrag's Avatar


Tyranrag
07.07.2014 , 06:09 PM | #434
SERVER: THE BASTION
CHARACTERS: KATTH, BLACKMAYHEM, LEORODATH, ZARAAKK.
I cannot login, there is a warning quote that say: "THE PATCHER SERVICE IS TEMPORARILY UNAVAILABLE."
I can't play or even login...help please.

Thermisticles's Avatar


Thermisticles
07.09.2014 , 09:41 AM | #435
1st,..loading issues still there, and now i'm pissed.

But wait there's more.

Now, after going through all the pain of getting onto Swtor, I get kicked from pvp games.

Words like 'refund' and 'abandon' now come to mind.

Simply unimpressed. Being ignored by the software team is no longer an option either. It's unprofessional and inexcusable.

I want to be compensated.

So my question is simple: How many thousand cartel coins will you give me and all the people on this thread, once you fix this issue (*within the week) ?

I think maybe a thousand for each week we have to suffer through this, backdated to the time this thread started, of course.

Unkind Regards,

George

Chainsmanboba's Avatar


Chainsmanboba
07.09.2014 , 11:10 AM | #436
Error message is "The login service is unavailable. Please visit our forums for updates on the status of this service."

TzuCon's Avatar


TzuCon
07.09.2014 , 12:50 PM | #437
Server: Red Reaper

Since 2.8.1 I've had a huge amount of lag problems on all my characters. Occasionally I'm able to play without fuss or an hour or two, but the vast majority of the time I'm getting permanent lag, its impossible to play, and has been for the past week. There are no specific times, in-game locations or characters that are affected.

I'm seriously tempted to demand a refund from EA, if the game is unplayable then I shouldn't be paying my subscription.

Temporalshadowz's Avatar


Temporalshadowz
07.09.2014 , 06:17 PM | #438
Like many of the others before my post, since the last patch (dbl xp, 4th of July week) trying to log into ToR is an absolute F'n nightmare!!! I have read/tried all the trouble-shooting options I can find on the forums; I have uninstalled and reinstalled the game 3 times! I get all manner of warning windows when I can get the launcher to fully patch and load - log in not available, servers not available (or blank server screen), blank character selection screen. When I can get logged in and actually pick a toon, I frequently get server error then crash - WTH?!

I've been playing maybe 2-3 months, am a paid subscriber - before the last patch everything worked great on my end. It's not my system - I KNOW this... BTW - am running Alienware (maybe 6-8 months old) with i7 processor (2.7 Ghz) and 16GB card with 1TB hard drive. It's not top of the line Alienware but it's a vry decent rig and I have NO PROBLEMS running any of the other games I enjoy. Repeat - IT'S NOT MY SYSTEM.

When I can log on it takes an hour or more with much effort (watching the task manager - seeing the launcher hang on 20-30k then crash, only to try n launch again) when before the last patch I had no problems. I originally down loaded the client online a couple months ago and it ran like a dream until patch what was it - 2.8.1? I tried this game looking for a change from the other games I play and after hearing rec's from friends of mine. I do enjoy the game - WHEN I CAN PLAY, but this is absolutely ridiculous. To make matters worse - I see alot of the community is having issues also, but nary a response from any Devs or SWToR people. Is this the way it usually goes? I may just let my sub run out and call it a day... Hate to, love the game - but I'm not going to pay for a game I can't enjoy or give my money to those who can't even address customer issues/concerns...

Truly sad... Ok, that's my 2 credits - welcome any responses or info from my fellow gamers....

DominarGray's Avatar


DominarGray
07.09.2014 , 06:55 PM | #439
Been around for a while and have seen these issues before (usually after 2XP).

I went to the install location of SWTOR, deleted the patch folder, ran FixLauncher, launched the game, and boom - I am in.

Hope this helps...

theodorpap's Avatar


theodorpap
07.10.2014 , 02:59 PM | #440
i hope they fix it soon.all the time when a new patch comes same issues always.this is totaly pathetic.we are paying for lags and logging issues all the time.and i hope we dont lose the event.