Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
First BioWare Post First BioWare Post

history_guy's Avatar

05.21.2014 , 05:02 PM | #301
i cant even pasted the launcher it gets stuck at 95.7 percent been like that for 2 days

Shroomance's Avatar

05.21.2014 , 11:35 PM | #302
yous should try my issue, when i click the play button it shuts down my computer

Shroomance's Avatar

05.21.2014 , 11:35 PM | #303
and now the launcher isnt even initializing

Shroomance's Avatar

05.22.2014 , 12:14 AM | #304
how the hell am i ment to show my launcher diag files to a customer support person, cant email it, its to large

Jennystardiva's Avatar

05.23.2014 , 01:35 PM | #305
The first time I logged in it showed the server page with no servers I couldn't get past it then when I tried to log on before it just said I had wrong information on all but a few times I tried to log in then sent me to forum page

Lethalias's Avatar

05.23.2014 , 01:42 PM | #306
how long do you think we'll be unable to log in for cause it just wont load at all for me login wise thanks

BrandonBJB's Avatar

05.23.2014 , 08:43 PM | #307
Quote: Originally Posted by dgeraghty View Post
I've been experiencing something like this but the cause seems to be related to error 9000.

Server: Harbinger

Log in to game and character fine. Character location is various and not related (various planets/flashpoints/space missions).

After a period of play, (min 5 minutes max 1 hour) I get error 900 and am booted from game to server login screen.

On return to character select screen on Harbinger I attempt to click Play on that same character and nothing happens. Clicking on another Character generates error saying already logged in as different character.
Changing servers and returning does not rectify.

Only way to overcome is to close the client and then relog in.

After a period of play get error 9000 again and repeat.
This happens to me to on server Jung Ma

LordEllis's Avatar

05.24.2014 , 05:31 AM | #308
i seem to just be getting "the login service is currently unavailable. visit forms for the latest updates."

Ciene's Avatar

05.26.2014 , 06:05 PM | #309
Quote: Originally Posted by Bronholz View Post
Hi all,

We are continuing to investigate reports of players who are unable to login to certain characters. We understand the frustrations that these issues can cause and we're working on getting this resolved as quickly as possible.

To help us look into this, there's some steps we'd like you to take and some information that we'd like you to provide below.

If you have a character that is affected by this please attempt to log into the character that’s having the issue and wait at least 10 minutes for the character to log in – even if the cog stops spinning.

If you are able to login:
  • How long did it take?
  • Where were you when you logged in? (Planet/Area)

If you were not able to login;
  • How long did you wait?
  • Which server are you characters located on?
  • Are all your characters affected?

Thanks for your patience thus far.
I still haven't been able to log in on one computer with one character, however, if I try to log on to the same character through my laptop, it works fine. I am on The Shadowlands. I waited probably 10-15 minutes before it crashed out of the game. Not all of my characters are affected. So far only one of the 4 that I log on to regularly has this problem.

Can you provide an ETA on the solution?

Thermisticles's Avatar

05.27.2014 , 02:55 AM | #310

I have been having issues logging in today as well.

I have tried on 4 occasions to log in.

On the first occasion, I logged in successfully, entered a level 55 pvp match and after a minute was disconnected.
Modem was not connected, so rebooted modem and checked connectivity before attempting again.

On the second occasion, I logged in after a period of time, but found there was no active connection (i.e. red X for server status). Spawned at imperial fleet. Restarted computer and confirmed modem connectivity before attempting again.

On the third occasion, saw character options again, and tried to log into alternate toon, but could not do so due to excessive wait on loading screen (at least 10+ minutes). Modem and internet connectivity was o.k.

On the fourth occasion, tried to log into game on my main character, it has been 46 minutes with the 'cog' still spinning at about 1/5th complete. Modem and internet connectivity was o.k.


1. Subscriber (Account Name: Thermisticles)
2. Begeren Colony (11 toons, 1 free slot)
3. 46 minutes + without login from character menu at last attempt.
4. Main (level 55) called 'Merc'
5. 'Merc', my main, had been deleted and then reinstated by customer service a few days before. Spoke to 'Christopher'' (please refer to ticker number 12790061). Not sure if relevant, but it is atypical, so I thought you may need to know.
6. 'Merc' was located at Imperial Fleet.
7. During this process, rebooted modem, and restarted computer. Local internet connectivity is o.k.