Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

Noxxxor's Avatar


Noxxxor
04.25.2014 , 09:56 AM | #261
It seems that no official answer will be given. They obviously find that fracking twitter more official then the official forum. They are aware of this issue, but however they didn't manage to fix it yet.

Happened to me like 30 minutes ago, tried to fix the launcher, to run the diagnostic, to ... bleh w/e. Nothing seems to work so I thought that patience might solve this issue. Got stuck with the galactic loading screen, and eventually it took me to my character list. Picked a char, tried to log in and then got stuck at the loading bar for about 10 minutes. Then it started moving but only to boot me back to the character selection screen (lol?).

I'm playing on Tomb of freedon nadd server, but I don't see how this might be relevant ... since lots of players seem to have this issue. This lack of customer service only makes me think if I should bother paying for this game further on, since there's obvious to me that there are some bugs out there that they will never fix properly.

And yeah, ofc I'm pissed.

Endek's Avatar


Endek
04.25.2014 , 10:01 AM | #262
I can't get past the loading screen either...

Waited, waited some more, then waited a little longer, then waited a long time... Still waiting...

Have fun out there

*Update :- It took several attempts, but I did get into the game after approx 25 minutes from my first attempt.

Strange thing was, my toon was alive and well when I logged out earlier and dead when I logged back in.

I couldn't call a medical probe to res me on the spot as I was stuck in a wall, well above ground level, half sticking out and half in the wall and the only option was to res at a medical centre. But I am back in the game
Endek
**********************
Server:- Dxun Battle Circle
**********************

_Andromedda_'s Avatar


_Andromedda_
04.25.2014 , 10:08 AM | #263
...as some of u guys said before me, no official answer (should i even expect any? xD) and probably it will be "officially" .... *blaah* written on twitter ... i understand it may take time to solve it but this doesn't happen first time! Ofc no one cares.... And I'm sure i don't need to add that I'm pretty pis*ed as well.

weprisko's Avatar


weprisko
04.25.2014 , 10:14 AM | #264
What do u expect from game developed by guys and companies that pretty much left warhammer to die after years without single expansion, new content and still same bugs from day 1 ? I am very surprised they are even able to do some really impressive work like more cartel market stuff and more cartel stuff

Graybombadils's Avatar


Graybombadils
04.28.2014 , 05:18 PM | #265
After 10 mins still unable to get past the loading screen after logging on to the game. I am not getting to the character select screen

Melodyh's Avatar


Melodyh
04.28.2014 , 10:07 PM | #266
Everyone with loading issue's getting stuck on the load screen and being unable to get to your characters, this is most likely because of a program called BitRaider. There are many topics here about it and how to avoid it, this happened to me yesterday and now over 15 hours later am still trying to get rid of it. Simple way to check if you have BitRaider is by looking at the bottom right of you launcher for the letters ST in white. This means swtor installed BitRaider as it did to me.
If it's there join the many of us that have seen this for the first time and cannot log in
Looks like I'm going to unsubsribe and find something else, appears swtor no longer need my money

CaptainCMC's Avatar


CaptainCMC
04.28.2014 , 10:31 PM | #267
I am seeing a different issue with character avatar. I have 16gb new vengeance extreme dominator ddr3 ram an intel core i 5 quad core 3.4 overclocked and an evga 770 superclocked. everything looked great on login on, but when i go to move my avatar he is running in smooth slow motion. This is not an issue with my system. What is it?

CaptainCMC's Avatar


CaptainCMC
04.28.2014 , 10:32 PM | #268
Other games run fine. This is a game issue and it needs fixed now.

CaptainCMC's Avatar


CaptainCMC
04.28.2014 , 10:33 PM | #269
The fact that some people are still complaining they can't even login tells me this is an EA issue

Melodyh's Avatar


Melodyh
04.28.2014 , 11:53 PM | #270
Quote: Originally Posted by CaptainCMC View Post
I am seeing a different issue with character avatar. I have 16gb new vengeance extreme dominator ddr3 ram an intel core i 5 quad core 3.4 overclocked and an evga 770 superclocked. everything looked great on login on, but when i go to move my avatar he is running in smooth slow motion. This is not an issue with my system. What is it?
running in smooth slow motion happens when you have the sprint turned off ?