Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

danielmnm's Avatar


danielmnm
03.03.2014 , 06:21 AM | #141
my server is th prognitor and my 12 characters cant log in
pls fix the issuse soon

chaoswkpl's Avatar


chaoswkpl
03.03.2014 , 10:34 AM | #142
Server Red Eclipse
The 'Play' button is like not responding when i try to log on my main, but when I created a new char, new one logged without a problem. Still I would like to finish lvling the main char :P.

MikeDaykor's Avatar


MikeDaykor
03.03.2014 , 06:24 PM | #143
I log in normally but it doesn't log onto the server! I'm on Red Eclipse and I'm running out of my subscriber days, please fix the problem!

LydMekk's Avatar


LydMekk
03.03.2014 , 09:59 PM | #144
Quote: Originally Posted by chaoswkpl View Post
Server Red Eclipse
The 'Play' button is like not responding when i try to log on my main, but when I created a new char, new one logged without a problem. Still I would like to finish lvling the main char :P.
Same here. Have chars on most servers, both EU and US. When trying to log into my 20 chars on EU TRE, seeing the char list as normal, clicking play does nothing, play the usual sound but nothing happens.

Can log into all other servers, both EU and US without problems. This started 3-4 days ago for my part.

laserad's Avatar


laserad
03.04.2014 , 03:49 AM | #145
had a similar issue.. out of a blue i lagged out and then couldnt get back to character screen even after restarting the game.. so i restarted my pc and im back in O_o

danielmnm's Avatar


danielmnm
03.04.2014 , 06:22 AM | #146
me too

please fix the problem

chaoswkpl's Avatar


chaoswkpl
03.05.2014 , 09:35 AM | #147
Quote: Originally Posted by laserad View Post
had a similar issue.. out of a blue i lagged out and then couldnt get back to character screen even after restarting the game.. so i restarted my pc and im back in O_o
Well, it's been 2 days and my chars aren't working so far, restarting PC did not help, same goes for deleting cache files.

kuei-jin's Avatar


kuei-jin
03.05.2014 , 12:55 PM | #148
Dear customer service.

Same thing here. Can't log in. I'm able to see all my characters and click "play". Then I see screen with my current characters story description. Then back to server list. Again again same thing all around.

I saw error code: 9000 and error code: 4001. Perhaps this will help.


I.. must.. play... need... foce.. to breathe... please.. fix this.. soooooonnnn....

Tyrvald's Avatar


Tyrvald
03.05.2014 , 02:34 PM | #149
Quote: Originally Posted by Bronholz View Post
Hi all,

We are continuing to investigate reports of players who are unable to login to certain characters. We understand the frustrations that these issues can cause and we're working on getting this resolved as quickly as possible.

To help us look into this, there's some steps we'd like you to take and some information that we'd like you to provide below.

If you have a character that is affected by this please attempt to log into the character that’s having the issue and wait at least 10 minutes for the character to log in – even if the cog stops spinning.

If you are able to login:
  • How long did it take?
  • Where were you when you logged in? (Planet/Area)

If you were not able to login;
  • How long did you wait?
  • Which server are you characters located on?
  • Are all your characters affected?

Thanks for your patience thus far.
-Can log in fine on my level 6 trooper, however stuck on loading screen on my level 10 Bounty Hunter
-On Red Eclipse for all characters, waited 20 mins to log in.
-It just seems to be the BH who is on the imperial fleet

LyraineAlei's Avatar


LyraineAlei
03.06.2014 , 07:39 PM | #150
Server name: Begeren Colony
Planet/Area you are trying to load in to: Makeb
Character name: Lyrainealei
Can you load into other characters successfully?: Yes, but none are at this planet.
Does this occur every time you try to log in with this character? Yes.
How long did I wait? : Almost an hour.

For some reason, I go in, click "Play" as the character, and then the loading screen comes up. Cool. Awesome.
Except the game freezes when I reach about 25% loaded. Every. Time. I've waiting almost an hour before deciding to just go to my Task Manager to End Task/End Process because nothing changed.
I restarted my computer several times.
I've updated my computer recently, and even uninstalled SWTOR to re-install the game.

I've submitted an in-game ticket and updated (twice). This has been going on for several days. I don't care if I ever go to Makeb ever again, but it would be awesome if my Mercenary Bounty Hunter Lyrainealei could just be transported back to the Imperial Fleet so I can go back to playing as her.
Please?

Or something I can do to end my misery short of deleting her?

System Information in the spoiler.
Spoiler