Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

fdggch's Avatar


fdggch
02.20.2014 , 10:11 AM | #121
Quote: Originally Posted by Ardusav View Post
I get to the log in screen and put in my password. Then my computer works for about 3 seconds and nothing ever comes up. No loading screen. Nothing. I am a subscriber and I run windows 8.1. Any solutions? If not are the subscribers going to be compensated? I do not get many days off and this is very aggrevating for someone who plays for free much less those of us who pay.
same problem this has been happening for two days why am I paying for something that work for awhile but then a new patch comes out and it stops working till the next patch I love the game I just wish it would work sooner these problems go away the sooner I can buy more stuff

OrangeCSoda's Avatar


OrangeCSoda
02.21.2014 , 07:47 AM | #122
I put in my ID, password and security key and waiting around 3-5 seconds. I waiting around 30 minutes but can't click PLAY.

fdggch's Avatar


fdggch
02.21.2014 , 09:56 AM | #123
I want this solved im having withdrawal

GhannDI's Avatar


GhannDI
02.21.2014 , 02:26 PM | #124
I can not login

fdggch's Avatar


fdggch
02.21.2014 , 05:08 PM | #125
Quote: Originally Posted by GhannDI View Post
I can not login
no not many can its annoying I went and used my dads computer and it works perfectly fine

ZzrowGraff's Avatar


ZzrowGraff
02.21.2014 , 08:56 PM | #126
Two of my characters on Begeren Colony cannot land on Balmorra (from ship). Both have blue progress bars at bottom that go about 20% then stop. The spinning wheel stops and starts for a bit, but stops eventually. I waited 5 minutes for each. I tried 6 times, restarting the client 5 times and rebooting my system once.

I just successfully loaded onto Balmorra with a character (who was already there so not from ship) on Ebon Hawk server. Next I successfully landed a different character (on Ebon Hawk) onto Balmorra from ship. For what it's worth, the server bar did hang a little at exactly the same spot (~ 20% mark), but then started up again. The delay wasn't exceptional at all and I would not have noticed it if I hadn't been looking at it.

I just went back to my first character on Begeren colony and successfully landed on Balmorra.

LunaticFringer's Avatar


LunaticFringer
02.21.2014 , 10:48 PM | #127
I don't have my friend's forum name...

But she's been hung up on the launcher the past two days as well. Same as reported by a few players above. She'll enter the password and everything then after hitting log-in the launcher hangs and never finishes to Play. After trying various client side troubleshooting problems nothing seemed to work and finally she wound up accidentally deleting the client. She is *not* a very happy customer at this point as I imagine many of you are not either that are experiencing the same issue.

I tend to think it is a server issue since we've been experiencing all kinds of "issues" since the last patch that implemented the KDY flashpoint. Lag spikes, delays in those instances, this launcher problem and so on.

Though she never got to character select, we play on Ebon Hawk and I can at least confirm she is an East Coast player. I would encourage any having problems logging in to post... or point your friends having problems to post as well.
"The Utinni must flow!" ~Jalen Storm, The Ebon Hawk.

GhannDI's Avatar


GhannDI
02.22.2014 , 03:51 AM | #128
Quote: Originally Posted by fdggch View Post
no not many can its annoying I went and used my dads computer and it works perfectly fine
found a way out of this problem, deleted a folder and launcher BitRaider and all folder swtor from C:\...\AppData\

ravensren's Avatar


ravensren
02.23.2014 , 06:31 PM | #129
I can get into the game but cannot stay in. i can play about 2 seconds and get kicked to character select then i get character still logged in for about 10 minutes please help

Yanlos's Avatar


Yanlos
02.24.2014 , 07:04 PM | #130
Games been out for 2 years, this is ridiculous /unsubscribing
E . ` ' / . F
Your Tears Fuel Me.