Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[IMPORTANT] Character Loading Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[IMPORTANT] Character Loading Issues
 
First BioWare Post First BioWare Post

SettGirkkurn's Avatar


SettGirkkurn
02.11.2014 , 01:58 PM | #101
Ok, apparently issue was on my side, or some sort of network split

What did fixed my problem and I have been able to login is that I have set Google DNS servers manually to my NIC
Primary: 8.8.8.8
Secondary: 8.8.4.4

Hope that this helps anyone else but me... Not sure where exactly problem is and dont even want to dig it out

Phlebag's Avatar


Phlebag
02.11.2014 , 07:07 PM | #102
Ok it took 5 days for me to get the game patch installed, after 2 days on the patch I had to remove the game and start all over. The following Monday morning the game finally got to a point where I could actually select the Play button. I hit play and the splash screen came up after about 5 minutes where I thought I lost the game. The splash screen remained up for more than an hour and I never to to the character page. I did some looking and have now remove the bitraider folder and am in process of downloading the game again. I play the Shadowlands server I live in Louisiana. This is a week that I paid for but cant play. I have been playing and putting up with the delays and issues for over 2 years now and I am getting to the point where I am ready to terminate my subscription and go back to playing another MMOG with better support.

MrCore's Avatar


MrCore
02.12.2014 , 05:21 AM | #103
After many hours of trying fixing it I decided to reinstal game. Two days ago it stoped downloading at 94-96%, and crashes all system. I have win 7 64

MWDarkAge's Avatar


MWDarkAge
02.12.2014 , 10:36 AM | #104
I am able to log in right up to the character select screen, but then there are no selections available. Just the picture of the last character I played. No menus at all. Not even the one that has the quit or server select function. I have to hit the windows button to close the program.

Frustrating for a subscribed player.

I'll wait till the next patch, but if it isn't fixed, I'm gone too.


"I'm not a noob, but I play one on Star Wars: The Old Republic." ...

Bonniec's Avatar


Bonniec
02.13.2014 , 03:32 AM | #105
I have more then 20 characters on 4 servers.
I put in account name and pass word
hit play
screen goes black
and swtor stops working ..
try again
and again
and again..
it failed initially while on Illum.. dropped to character screen and my character had no head.. *gasp*

MrCore's Avatar


MrCore
02.14.2014 , 04:19 AM | #106
I have finally managed to work the game. In my case helped re-inataling whole win 7 system and downloading new client from beginning. It took a while but works now... till next patch... gl guys.

stennywarrior's Avatar


stennywarrior
02.15.2014 , 10:22 AM | #107
I have a lvl 47 sith sorcerer on red eclipse server, character is on planet Makeb, where the loading screen never gets past 10-15% I have waited for 45 mins more than once with no improvement. I have tried reparing and rebooting but no success.

Only affects this character, my other 4 characters are fine

Djuna's Avatar


Djuna
02.16.2014 , 03:06 PM | #108
Quote: Originally Posted by Bronholz View Post

If you were not able to login;
  • How long did you wait? 45 mins.
  • Which server are you characters located on? Tomb of Freedon Nadd
  • Are all your characters affected? No, just my level 55 Sorc, so far.

Some extra info - this only affects my 55 Sorc, and I was able to log in on her twice today before everything went kablooey. Trouble was, she was rooted to the spot on the fleet, showing 1 health and with a log-in safety buff that would not go away. There was also a red x in the connection strength box on the mini-map. So I rebooted my pc, restarted my router, ran a repair through the launcher, and now can't get past the loading screen if I choose her at character select. The bar goes to less than 25% and sticks there. The cog is still spinning. Been looking at it for 45 minutes. Looks like it's Alt-F4 time.

RameiArashi's Avatar


RameiArashi
02.17.2014 , 01:20 AM | #109
I got kicked to server screen and now I cant get back in.

Lancelotdav's Avatar


Lancelotdav
02.17.2014 , 04:23 AM | #110
Hi guys I just been trying for days now for the patch to finish downloading. I started the download on the day aftet he patch release and I left my computer on for quite a while, it got half way then it stoped so I just let it sit until I had to turn off my computer due to the lateness of the day it was about 10pm I turned it off. So the nesxt day I let finish the download and it went smoothly for a while, until it reach 99.98% and I see the data being transferred but it never moved. So I let it ran I did that for two days now and still hasn't moved. I quite upset cause I just brought a new substriction not too long ago and I have to buy another due to the fact that I had only 11 days left and I haven't being playing. So can you guys please help me as I have made a strong character with a guild I finally found.

Thankyou