Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Makeb Weekly Stage 2: Smugglers Den - Bugged?

STAR WARS: The Old Republic > English > General Discussion
Makeb Weekly Stage 2: Smugglers Den - Bugged?

Stoofa's Avatar


Stoofa
12.28.2013 , 12:36 PM | #1
Just want to confirm I'm not the only one seeing this. At the stage where you have to stop the transport and kill the transport captain.
However the transport cannot be targeted, so you cannot spawn the transport captain. In other words, you waste your time doing the first part of this mission as when it comes to the last bit - you cannot continue.
It isn't just me is it?

I know this was bugged in the past - but surely BW wouldn't reintroduce a bug once they have fixed it? /sarc

Macarrin's Avatar


Macarrin
12.29.2013 , 08:12 AM | #2
Worked fine for me last night.

DataBeaver's Avatar


DataBeaver
12.29.2013 , 10:22 AM | #3
Did this a few days ago and it worked fine. Did you try the correct transport? The one you need to click is the one hovering off the edge of the platform. I don't remember now, but the quest marker might have been in a misleading position. If the hovering transport wasn't clickable, did you wait a few minutes in case someone else had just done the same quest and it needed to respawn?

Rafaman's Avatar


Rafaman
12.29.2013 , 02:30 PM | #4
I just did it this morning. You right click on the transport. You don't target it. I just saw the click me glow on the transport and the boss showed up. BTW... get your interrupts ready.

PiToREpsilon's Avatar


PiToREpsilon
12.30.2013 , 12:17 AM | #5
The same is currently occurring to me on server Europe: The Progenitor.

The transport ship is hovering nicely where it is supposed to be, but there's no clickable zone on it, making it impossible to progress beyond this point over a 15 minute period. (After which my patience ran out). Hopefully it'll be fixed by next server reset.

KurganNazzir's Avatar


KurganNazzir
12.30.2013 , 12:44 AM | #6
It seems the posts I've seen talking about this bug are all players from Progenitor, which is odd but that's what it appears to me unless I missed some other posts.

Anyway, has anyone tried logging out and back in to see if the ship becomes usable? Or switching planet phases, if there's another open? Those normally fix bugs such as this, not always but most times.
Dark Eclipse
GAF

PiToREpsilon's Avatar


PiToREpsilon
12.30.2013 , 01:04 AM | #7
I did relog during the 15 minutes I was stumped to see if that would fix the issue, but it didn't. After that I lost patience and abandoned the mission, since wasting more time on experimenting with a broken mission than it would take to complete another of the stage 2 missions seemed counterproductive.

maxjam's Avatar


maxjam
12.30.2013 , 02:25 AM | #8
Its been bugged on The Progenitor for at least 4 days now.

Stoofa's Avatar


Stoofa
12.30.2013 , 05:28 AM | #9
Just to add a new post to my own thread.
When I started the thread the transport (yes, correct one) was hovering however no area to click. A relog....nothing. It was simply wasted time to that point.
I tried it again after the weekly reset (yer I know, but just hoped) and got to the same situation. However, rare as it is, there was a second instance of Makeb. I moved to this and I could then click the transport.
So a relog, a relog with a client repair etc. doesn't seem to help. However if you are lucky enough to have a second instance up, an instance swap does seem to help.

I'm on Progenitor too - server bug?

bert_plover's Avatar


bert_plover
01.04.2014 , 02:11 AM | #10
Bugged for me, and i'm on Progenitor too.