Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

TORParse

CloneWarsKrieger's Avatar


CloneWarsKrieger
12.22.2013 , 06:35 AM | #1
Hallo erstmal...da ich nicht weiß wohin hiermit,habe ich mal das Allgemeine Forum genutzt:
Seit dem letzten TORParse update funktioniert es bei mir nicht mehr,die Installation scheitert immer an "falsch konfigurierten Installationsprogrammen",Neuinstallation von AdobeAir bringt auch nichts.
Haben noch mehr dieses Problem und/oder weiß jmd Rat?
Danke im Vorraus

LancerEvoIX's Avatar


LancerEvoIX
12.22.2013 , 07:59 AM | #2
Ich kenne mich mit TORParse jetzt speziell nicht aus. In der Gilde nutzen wir jedoch Parsec. Sehr solides Programm, das auch Raids zulässt und alles ziemlich simpel, aber genau aufschlüsselt.
Raidchars:
Robur'obscurus (Jugger Tank), Edifice (PT Tank), Xekthar'jus (Söldner DD), Juula'te (Marodeurin), Hylo'vísz (Söldnerin Heal), Insana'obscura (Hexe DD), Ian'g (Sniper), Deflagrator (PT DD), Nexus'obscurus (Hexer DD)

CloneWarsKrieger's Avatar


CloneWarsKrieger
12.22.2013 , 11:04 AM | #3
Dann probiere ich des mal,kannste mir den Link geben?

LancerEvoIX's Avatar


LancerEvoIX
12.23.2013 , 04:02 PM | #4
Klick mich

Die Webseite ist in Englisch, aber der große lila Download Knopf ist selbst erklärend. Das Program an sich ist auch Englisch, aber Begriffe wie Heal, Damage, Thread kann man auch ohne Englisch Kenntnisse verstehen^^
Raidchars:
Robur'obscurus (Jugger Tank), Edifice (PT Tank), Xekthar'jus (Söldner DD), Juula'te (Marodeurin), Hylo'vísz (Söldnerin Heal), Insana'obscura (Hexe DD), Ian'g (Sniper), Deflagrator (PT DD), Nexus'obscurus (Hexer DD)

theITfactor's Avatar


theITfactor
01.07.2014 , 06:17 PM | #5
Deinstallieren Sie die Beta-Version, dann die neue Version installieren.
TORParse The Old Republic Community

Hayward | Stardust | Fleetwood | Hypnus | Phantogram | Ratatat | Gorillaz | Foxes | Girls ~Jedi Covenant