Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bluescreen vor der Charakterauswahl

First BioWare Post First BioWare Post

Luthred's Avatar


Luthred
12.03.2013 , 11:24 AM | #21
Quote: Originally Posted by mrbloodysunday View Post
... sobald der Ladebildschirm kommt minimiert man es schnell. Dann muss man ne Weile warten, bis der Charakterauswahlbildschirm da ist. Danach läufts ...
... funzt! Danke für den Tip!

Was nicht davon ablenken soll, dass da mal wieder jemand gepfuscht hat

PS: AMD HD 6800

9.12.: naja, nicht immer, wie ich in den vergangenen Tagen feststellen musste. Seit sechs bezahlten Abo-Tagen liegt das Spiel auf Eis - ganz toll...

Naugor's Avatar


Naugor
12.03.2013 , 11:25 AM | #22 Click here to go to the next staff post in this thread. Next  
Nach den bisherigen Berichten sind wohl einige AMD Karten der Radeon HD 5xxx/6xxx Reihen betroffen.

Laut dem englischen Forum hat es einigen Spielern geholfen, sicherzustellen, dass das Spiel auch im Administrator Modus ausgeführt wird.

Jemand anderes wiederum hatte Erfolg damit, die Einstellungen für den Testserver zu verändern (als Public Test Server aus, auf an zu stellen).

Und als drittes wäre da noch der Tip von mrbloodysunday:
Quote: Originally Posted by mrbloodysunday View Post
... sobald der Ladebildschirm kommt minimiert man es schnell. Dann muss man ne Weile warten, bis der Charakterauswahlbildschirm da ist. Danach läufts ...
Wir untersuchen dies weiterhin, es kann jedoch nicht schaden in der Zwischenzeit diese Schritte einmal zu testen.

Vielen Dank für euer Verständnis.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Lekoy's Avatar


Lekoy
12.03.2013 , 11:27 AM | #23
Hi Leute,

seitdem ich den patch Galatic Starfighter heruntergeladen habe wird im ladescreen mein bildschirm schwarz dann geht er wieder an und ich seh den ladescreen wieder dann kommt unten die fehlermeldung "Der Anzeigetreiber "amdkmdap" reagiert nicht mehr und wurde wiederhergestellt."

Nutze ne Amd Radeon Hd 6800

Spoiler

Cakekeeper's Avatar


Cakekeeper
12.03.2013 , 11:30 AM | #24
In den verschiedensten variationen getestet, ohne erfolg. SWToR schließt sofort wieder, es ist nicht mal eine sekunde offen, def. nicht lang genug um es zu minimieren (und ich habe es mehrmals probiert)

LordJian's Avatar


LordJian
12.03.2013 , 11:36 AM | #25
Quote: Originally Posted by Naugor View Post
Nach den bisherigen Berichten sind wohl einige AMD Karten der Radeon HD 5xxx/6xxx Reihen betroffen.

Laut dem englischen Forum hat es einigen Spielern geholfen, sicherzustellen, dass das Spiel auch im Administrator Modus ausgeführt wird.

Jemand anderes wiederum hatte Erfolg damit, die Einstellungen für den Testserver zu verändern (als Public Test Server aus, auf an zu stellen).

Und als drittes wäre da noch der Tip von mrbloodysunday:

Wir untersuchen dies weiterhin, es kann jedoch nicht schaden in der Zwischenzeit diese Schritte einmal zu testen.

Vielen Dank für euer Verständnis.
Bei mir zumindest hatte ich mit allen 3en keinen Erfolg^^

Cakekeeper's Avatar


Cakekeeper
12.03.2013 , 11:45 AM | #26
Für jene die mit den bisherigen workarounds keinen erfolg hatten, hier ein tip aus dem englischen forum:

Quote: Originally Posted by palexis View Post
Hello
I had the same problem on PTS and I found a temporal solution.
1.find client_settings.ini file and open it for edit.
WinXP: C:\Documents and Settings\UserName\Local Settings\Application Data\SWTOR\swtor\settings\client_settings.ini
Win7:C:\Users\UserName\AppData\local\SWTOR\swtor\s ettings\client_settings.ini
2.change Height and Width fields:
Height = 768
Width = 1024

3.save it
4.run SWTOR and change screen resolution to value that your monitor supports.
unfortunately it's necessary to do every time before running SWTOR

Naugor's Avatar


Naugor
12.03.2013 , 11:54 AM | #27 Click here to go to the next staff post in this thread. Next  
Generell gilt: Wir untersuchen diese Schwierigkeiten mit den ATI Karten. Sobald es Neuigkeiten gibt, melden wir uns.

Um diesen 4. Tipp hier von Cakekeeper weiter zu erläutern:

Mit den gefetteten Befehlen könnt ihr die Auflösung anpassen. Schaut doch mal was dort bei euch eingetragen ist und versucht diese dann zumindest übergangsweise herabzusetzen, wie von palexis im englischen Forum geschrieben. Ihr könnt neben eurer Monitorauflösung auch eine niedrigere wie
Height = 600
Width = 800
testen.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

DrakeVenku's Avatar


DrakeVenku
12.03.2013 , 12:12 PM | #28
Spoiler
Verd ori'shya beskar'gam - Ein Krieger ist mehr als seine Rüstung.

LordJian's Avatar


LordJian
12.03.2013 , 12:16 PM | #29
Auflösung zu ändern brachte leider auch nich den gewünschten Erfolg

Lubjana's Avatar


Lubjana
12.03.2013 , 02:03 PM | #30
Schließe mich dem mal an, mein ATI Treiber raucht auch ab.
Spoiler