Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bluescreen vor der Charakterauswahl

First BioWare Post First BioWare Post

xXBaNDiToOXx's Avatar


xXBaNDiToOXx
12.03.2013 , 10:30 AM | #11
Jop, hab auch des gleiche Problem mit AMD Readon 5000 Serie HD Der Grafiktreiber raucht nach dem 1. Ladebildschirm ab. Der Bildschirm wird Verdunkelt, und der Hintergrund schwarz und blinkt zwischendurch mal auf. Danach geht garnix mehr ohne Neustart vom PC.

DXDIAG:

Spoiler

Naugor's Avatar


Naugor
12.03.2013 , 10:45 AM | #12 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Vielen Dank für eure Hinweise, wir untersuchen dies bereits. Bitte stellt doch zusätzlich noch euren DXDiag Bericht hier ein, mehr dazu im Spoiler:
Spoiler
Vielen Dank für eure Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

RageonVart's Avatar


RageonVart
12.03.2013 , 10:46 AM | #13
Bei mir das selbe Problem. Als fehlermeldung kommt: " AMD Driver reagiert nicht mehr und wurde wiederhergestellt". Ist schon blöd
Server: T3-M4

RageonVart's Avatar


RageonVart
12.03.2013 , 10:50 AM | #14
So, hier ist der von mir:
Spoiler
Server: T3-M4

BenFischer's Avatar


BenFischer
12.03.2013 , 10:57 AM | #15
Hab sie zwar schon in meinem ersten Post, aber bitteschön:
Spoiler

LordJian's Avatar


LordJian
12.03.2013 , 10:59 AM | #16
ähnliches Problem^^
endlos Schleife beim Laden nach Spielstart

Spoiler

mrbloodysunday's Avatar


mrbloodysunday
12.03.2013 , 11:05 AM | #17
Im englischen Teil hat ein Spieler einen Workaround gepostet, welcher erstmal hilft. Und zwar startet man das Spiel, und sobald der Ladebildschirm kommt minimiert man es schnell. Dann muss man ne Weile warten, bis der Charakterauswahlbildschirm da ist. Danach läufts (soweit ich es nach paar Minuten beurteilen kann) ganz normal weiter.

Eine Lösung auf Dauer ist das aber nicht... also BW, strengt euch mal an.

Nightbreed-one's Avatar


Nightbreed-one
12.03.2013 , 11:08 AM | #18
Hab das gleiche Problem....Ladescreen und dann wirds schwarz.

Spoiler

bloodspeaker's Avatar


bloodspeaker
12.03.2013 , 11:15 AM | #19
Hier auch dasselbe Problem, HD 6xxx-Serie..

Spoiler
There is no emotion; there is peace. There is no ignorance; there is knowledge. There is no passion; there is serenity. There is no chaos; there is harmony.
There is no death; there is the Force.

Cakekeeper's Avatar


Cakekeeper
12.03.2013 , 11:17 AM | #20
Quote: Originally Posted by mrbloodysunday View Post
Im englischen Teil hat ein Spieler einen Workaround gepostet, welcher erstmal hilft. Und zwar startet man das Spiel, und sobald der Ladebildschirm kommt minimiert man es schnell. Dann muss man ne Weile warten, bis der Charakterauswahlbildschirm da ist. Danach läufts (soweit ich es nach paar Minuten beurteilen kann) ganz normal weiter.

Eine Lösung auf Dauer ist das aber nicht... also BW, strengt euch mal an.
Der Workaround funktioniert leider nur bei manchen leuten d.h. bei mir zb geht da garnix, der Ladebildschirm erscheint nichtmal.

Sehr sehr unzufrieden mit BW <.<

Spoiler