Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bluescreen vor der Charakterauswahl

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Bluescreen vor der Charakterauswahl
First BioWare Post First BioWare Post

DrakeVenku's Avatar


DrakeVenku
12.11.2013 , 12:16 PM | #141
Ich weiß das die Leute Sauer waren das sie nicht spielen konnten und wie es aussieht bekommen sie die Zeit gut geschrieben daher möchte ich mich Namen derer Entschuldigen die mal wieder ihre Tage hatten. Ein Spiel zu Programmieren ist nicht leicht und mit den Usern zu Kommunizieren ebenfalls danke das ihr es geschafft habt das Problem zu beheben und viel Glück noch.
Verd ori'shya beskar'gam - Ein Krieger ist mehr als seine Rüstung.

FastLady's Avatar


FastLady
12.11.2013 , 12:42 PM | #142
Quote: Originally Posted by DrakeVenku View Post
Ich weiß das die Leute Sauer waren das sie nicht spielen konnten und wie es aussieht bekommen sie die Zeit gut geschrieben daher möchte ich mich Namen derer Entschuldigen die mal wieder ihre Tage hatten. Ein Spiel zu Programmieren ist nicht leicht und mit den Usern zu Kommunizieren ebenfalls danke das ihr es geschafft habt das Problem zu beheben und viel Glück noch.
Signed, doch leider sehen dass viele nicht so und jammern tun die Deutschen nun mal gerne.^^

Bei mir funzt auch alles wieder, ich kam ja rein ins Spiel und konnte zocken ich hatte bloss immer Probs vom einloggen bis zur Charauswahl, aber mit Minimieren ging es.

Naugor's Avatar


Naugor
12.12.2013 , 04:30 AM | #143 This is the last staff post in this thread.  
Hallo zusammen,

Vielen Dank für die Rückmeldungen, dass der letzte Patch die Schwierigkeiten bei den AMD Karten der 5xxx/6xxx Reihe soweit behoben hat.

Sollte doch noch jemand einen Bluescreen in der Charakterauswahl sehen, meldet euch bitte mit eurem DXDiag.

Vielen Dank für eure Geduld und euer Verständnis.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

TheLondo's Avatar


TheLondo
12.12.2013 , 04:39 AM | #144
Ja, ich hatte ich gestern auch keine Probleme mehr mit einem Treiberabsturz beim Starten von SWTOR.

Maschtermind's Avatar


Maschtermind
12.14.2013 , 11:05 AM | #145
Ich habe ein ähnliches Phänomen - das habe ich auch hier beschrieben -> http://www.swtor.com/de/community/sh...d.php?t=702470

Leider hilft das, was hier im Thread geschrieben wurde nicht. Und der Fehler tauchte gerade auch wieder auf! Sehr sehr nervig...

Dazu mal die dxdiag... ich geh dann mal wieder neu installieren. *sauer*

Spoiler
...Kein Atommüll auf den Mars - Denn Mars bringt verbrauchte Energie zurück..!

TheLondo's Avatar


TheLondo
12.15.2013 , 04:03 AM | #146
Quote: Originally Posted by Maschtermind View Post
Ich habe ein ähnliches Phänomen - das habe ich auch hier beschrieben -> http://www.swtor.com/de/community/sh...d.php?t=702470

Leider hilft das, was hier im Thread geschrieben wurde nicht. Und der Fehler tauchte gerade auch wieder auf! Sehr sehr nervig...

Dazu mal die dxdiag... ich geh dann mal wieder neu installieren. *sauer*
[/SPOILER]
Das von Dir beschriebene Problem war selbiges bei mir.
Was bei mir half das Spiel zum Laufen zu bekommen war, das Spiel im Fenstermodus zu starten dann über den Taskmanager zu beenden und neu zu starten. Manchmal half es auch nur auf den Desktop zu switchen.
Allerdings läuft das Spiel bei mir seit dem letzten Patch problemlos.

Kelnaar's Avatar


Kelnaar
01.09.2014 , 10:40 AM | #147
OMG: Warum lese ich nicht erst das Forum, bevor ich das spiel reaktiviere und auch noch ein Abo löse?!

Ich habe jetzt genau das selbe Problem:

Start, Ladebildschirm, dann Freeze oder Bluescreen sobald es in die Charakterauswahl geht...

Ich weiss, es ist nicht mehr der neuste und schnellste PC. Aber SWTOR funktionierte zuvor einwandfrei...
Nun aber nur noch nach einer neuinstallation... das erste mal aufstarten, dann kann ich spielen... aber wenn ich es dann erneut versuche - Bluescreen...

PLZ HELP!


DXDIAG -
Spoiler