Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cademimu last boss bugged?


Shoekron's Avatar


Shoekron
12.21.2011 , 11:21 PM | #1
Hey weird thing happened -

The last boss of Cademimu is based largely around the "rocket engine" mechanic, where a quarter of the battlefield at any one point will be on fire and kill players that linger in it. Makes good sense, right?

The problem that we ran into tonight was that the animation for the fire did not necessarily jive with the actual locations of the fire zones. So the fire effect would be present in zones not visually being burned up by rocket engines, and the players would die.

This didn't occur on every attempt, so we were able to defeat the boss, but it occurred on the majority of attempts.

Anyone else running into this?

SpinkyX's Avatar


SpinkyX
12.22.2011 , 05:27 PM | #2
Yes we just had the same problem.
We also had the problem that from the secound try on we get burned just the moment we enter the room. Even if the fight did not start.

Sveinkf's Avatar


Sveinkf
12.23.2011 , 02:35 AM | #3
Me and some friends had the same problem. Sometimes we managed to start the boss without getting instantly burned to death. Other times it would come at random during the fight when we weren't even close to any rocket-flames. It was so frustrating and random. We almost had him but had to just quit it because most of the time we just got burned to death straight away.

Please hotfix this bug.

[offtopic]
Oh, and I wish they made it easier for me to move my companion (Yes, we 3-man + healing companion all the flashpoints). Some bosses are really hard because I have to move my companion like he was a player, while tanking. I love that it is possible to 3-man the flashpoints (probably even 2-man).

Dartmed's Avatar


Dartmed
12.25.2011 , 03:03 PM | #4
Same thing happened to my group so we got around it .....

Easy mode --> Pull hil in the coridore .... The dore will close but he will walk through , then you fight him there tank and spank . He yells "Keep firing..." but no fire debuff
Donít call me a mindless philosopher, you overweight glob of grease

Wastedbeau's Avatar


Wastedbeau
12.27.2011 , 03:00 AM | #5
yes hes very bugged, but i fight bugs with sploits :P have a dps run in and pull boss and die. he will run through the door and you will not have any fire to deal with

Garathel's Avatar


Garathel
12.27.2011 , 09:47 AM | #6
This happened to us. It finally fixed when all 4 of us were out of the flashpoint at the same time. Every time we entered the flashpoint before the others released it caused this bug. we would get burned before we even got to the boss. It is an easy fight when the bug is not triggered.

Literally the tank would be at half health before even getting close enough to pull the boss.

Again the bug went away when I with my fast computer waited for the others to fully exit the flashpoint before I went back in.

heinekev's Avatar


heinekev
12.28.2011 , 12:01 AM | #7
Quote: Originally Posted by Wastedbeau View Post
yes hes very bugged, but i fight bugs with sploits :P have a dps run in and pull boss and die. he will run through the door and you will not have any fire to deal with
Wow -- 5 attempts at this (all level 28-40) and we were at wits end. I ran in, choked the dude for great justice, died and the group handled him in the hallway.

Thanks for this post!

Zerixkun's Avatar


Zerixkun
12.28.2011 , 01:00 AM | #8
I just did Cademimu with a group and we got through the flashpoint with relative ease. On the last boss fight, we destroyed him and I only got hit twice the entire fight (Yay Sniper!) and never by any fire. However, right as the boss died, the fire somehow burned me (even though I was no where near any of the rockets) and I died. I got the loot, but I was unable to get the commendation because every time a teammate rez'd me I immediately died again of the fire. I mean, it was an easy way to get back to the fleet, but I did not appreciate being cheated of my commendation or the repair bill that should not have existed.

So I guess I had a SIMILAR problem to all of you...

Santium's Avatar


Santium
12.28.2011 , 04:05 AM | #9
(Bugged) Cademimu - Third Boss: General Ortol


Ok We tried this guy about 4 times, but as we enter his room -even before we attacked we would were set of fire and would have to run out, this would happen within seconds of entering the room, and not combat had started.

Even standing at the entrance to his room waiting for others to return we would get burnt until we either run back down the corridor or died

Seamhainn's Avatar


Seamhainn
12.28.2011 , 06:08 AM | #10
We had the same problem - either burning immediately while entering the room and before the fight even started, and getting fire in squares where no visuals indicated that there should be fire.

After several unsuccessful tries we quit this otherwise cool Flashpoint without accomplishing the final fight. I, too, hope this gets fixed soon.