Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game times out (Not Responding) after clicking "Play" from the launcher

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game times out (Not Responding) after clicking "Play" from the launcher
 

DarthDackDaniels's Avatar


DarthDackDaniels
11.13.2013 , 12:55 PM | #1
This has happened numerous times over the past week. I run the launcher as admin, enter my credentials, click play and the loading screen with pop on for a second then go dark. When I run the task manager, it says that SWTOR is not responding.

This doesn't happen all the time and usually works after I run the fix launcher. The issue is that I need to run the fix launcher EVERY time I launch the game or risk it timing out.

I've already uninstalled and re-installed once. Same issue.

Thanks
"Come to the Dark Side. We have cookies"

XenXen's Avatar


XenXen
11.13.2013 , 02:43 PM | #2
I'm having the same problem. After I press play on the launcher it starts up with the "Bioware"-intro and then it freezes/crashes. Really annoying since it was working perfectly yesterday.

DarthDackDaniels's Avatar


DarthDackDaniels
11.15.2013 , 12:57 PM | #3
Yeah this is still happening.

Super annoying.
"Come to the Dark Side. We have cookies"

DarthDackDaniels's Avatar


DarthDackDaniels
11.15.2013 , 01:15 PM | #4
Sweet!

It only took one fail, followed by a launcher fix, followed by 3 fails and THEN it launched!

Come on guys! What's going on here?!
"Come to the Dark Side. We have cookies"

DarthDackDaniels's Avatar


DarthDackDaniels
11.18.2013 , 12:15 AM | #5
Hello?
"Come to the Dark Side. We have cookies"

OwenBrooks's Avatar


OwenBrooks
11.18.2013 , 02:15 AM | #6
If you make the below changes does it launch everytime if you re-do the changes below ?

If it does, post the contents of client_settings file with your normal settings and a dxdiag

•Press the [Windows] Key + [R] at the same time.
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.

DarthDackDaniels's Avatar


DarthDackDaniels
11.21.2013 , 12:41 AM | #7
Thanks Owen!

That seemed to work.

If it times out again I'll make another post.
"Come to the Dark Side. We have cookies"

SirMannii's Avatar


SirMannii
11.21.2013 , 02:54 AM | #8
Same problem. Try unsubscribe, it really works.
<Ruthless>
FAMOUSLY FURIOUS
Idling on Carrick Station since December 14th, 2011.