Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Invisible Morlinger Nighthawk


Xetvel's Avatar


Xetvel
11.07.2013 , 12:24 AM | #1
Really want the morlinger nighthawk mount but when i preview it from the GTN, it appears im riding an invisible vehicle. I do not experience this when i preview other vehicles or morlingers. Would it be invisible if i bought and equipped it?

Xetvel's Avatar


Xetvel
11.07.2013 , 11:33 PM | #2
bumping

OwenBrooks's Avatar


OwenBrooks
11.07.2013 , 11:42 PM | #3
Have you run a repair ?

If the letters ST are on the lower left of the launcher after login, close the launcher , goto the game folders and delete the Bitraider folder.

While there delete the file called DiskCacheArena (games cache file)

Start the launcher.

If no ST letters the repair is on the launcher after login (lower left cog).

If you bought and equipped it, I would think it will be fine.

Xetvel's Avatar


Xetvel
11.08.2013 , 03:52 AM | #4
followed your steps, didn't work and still invisible for me

OwenBrooks's Avatar


OwenBrooks
11.08.2013 , 04:18 AM | #5
Sounds like a bug with the preview itself then, but it will be just the preview, not like you will be riding an invisible speeder, mind that would be cool

Xetvel's Avatar


Xetvel
11.08.2013 , 04:23 AM | #6
i hope so, otherwise i would be wasting 3m.

yeah but riding an invis speeder would defeat the purpose of buying an expensive vehicle lol.

Quite hesitant as i also have an issue with the meditation chamber, See others who are using it sitting in mid air

OwenBrooks's Avatar


OwenBrooks
11.08.2013 , 04:38 AM | #7
If it is a bug of this nature it will get fixed, most invisible items though are local issues.

They made fixing a priority •Marka Ragnos Chestpiece now displays the sleeves properly when equipped.
that was just sleeves imagine if a speeder was invisible.

Xetvel's Avatar


Xetvel
11.08.2013 , 07:08 AM | #8
thats what i'm afraid of. doesnt seem to be a wide spread issue and i've only met one other person experiencing the same problem.

Seems to be a local issue but i've tried repairing the launcher using your method twice on 2 separate occasion but he issue persists. Not sure what else I can do

OwenBrooks's Avatar


OwenBrooks
11.08.2013 , 07:14 AM | #9
Did you delete the cache file called DiskcacheArena ?

Xetvel's Avatar


Xetvel
11.08.2013 , 07:17 AM | #10
yup the one from star wars the old republic -> swtor -> diskcachearena right? was in the same folder as a file named retail client

its 1gb in size, pretty sure i deleted the right one too