Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Unable to edit some forum posts (returns error message)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Unable to edit some forum posts (returns error message)
First BioWare Post First BioWare Post

Mugen_no_Jidai's Avatar

10.08.2013 , 03:41 PM | #1
I've been trying to edit the first two posts in the leaderboard in my signature, something that I need to edit frequently to keep current. However, the last dozen or so attempts I've made to do so have returned an error like those I copy-pasted below (the string of characters is random). Not too long ago I was getting the "Site traffic too high, try again later message," though now I can't edit anything at all (the old bug would still update the post, it just wouldn't take you back to the post you edited without clicking the back button). Not sure if this is related to that problem.

I've tried with Firefox and Chrome, clearing my cache, logging in/out of the site, etc. to no avail. I could edit some posts elsewhere, though not the first two of the leaderboard which are the ones that I need to update regularly.

An error occurred while processing your request.
Reference #172.25bf3b17.1381267723.1faebca

An error occurred while processing your request.
Reference #172.3ebf3b17.1381267924.19e59462

DarthSillyMonkey's Avatar

10.08.2013 , 06:06 PM | #2
I have been receiving a similar error message when trying to submit a story in the Fan Fictiom Short Story Challenge Thread.

An error occurred while processing your request.

Reference #172.162f0e6b.1381276665.1e29a09f

I've tried removing the formatting (italics, bold, color, etc), and copy and pasted from both notepad and word, and also tried just typing it straight into the reply box.

I was able to sentence by sentence, copy from a word document over, hit preview post, and then repeat. I got to about 1704 words before it stopped and started giving me the error message again, and now I can't seem to work around it.
"Now you see that Evil will always triumph, because good is dumb!" - Dark Helmet

AntonMercer's Avatar

10.08.2013 , 08:24 PM | #3
I'm in the same boat as well with the PVP records thread I keep for BC it wont let me put in more then one set of records before giving me that error. Was the word limit severely reduced or something?
The Starbrenner Legacy
Anttonius - Officer/Raid Leader

Babychka's Avatar

10.08.2013 , 10:46 PM | #4
I am also running into the same problem when trying to edit my server's pvp records thread which I run. Can we get a response from the dev team on this?
Jedi Covenant
Yuuzhan - 60 Juggernaut | Vontor - 55 Sentinel
<Assassins of Sion> | <Prime Defense>

Caernos's Avatar

10.08.2013 , 11:03 PM | #5
I'm in the same boat as Darthsillymonkey. Am only able to post small amounts of text in very short messages, which is not ideal for fiction writing. Have tried on Firefox, Opera, and Safari, but no luck.
Cynfor Cinderheart and the Cinderheart Legacy: The Ebon Hawk
The FanFic Works of Caernos:
Red Invitation, Parents,
Beskar Bonds and Cinder Hearts

insaneric's Avatar

10.08.2013 , 11:42 PM | #6
I'm also getting the same issue editing our server's PvE progression thread -
Darkness Tank Assassin Madness DPS
The Fuyri Legacy

Kitar's Avatar

10.09.2013 , 01:11 AM | #7
I just received an error message while trying to send a PM with a large amount of text spoiler tagged. I am currently having someone read my fics before they are posted So its not just you guys trying to post stories over in the FanFic thread, its affecting PM's too.

this is the error message i received when i tried to send it out of spoiler tags.
Reference #172.25cb1160.1381303006.263ef41

Mugen_no_Jidai's Avatar

10.09.2013 , 01:47 AM | #8
Thanks for the replies and information, folks. I threw up a post in the bug forum as well for increased visibility. Noted the issue with sending long PMs too.

OwenBrooks's Avatar

10.09.2013 , 02:06 AM | #9
Are you sure your not just hitting the character limit ? 15000 I think by memory (includes spaces).
happens with some long Dxdiags and they need to be split between 2 posts (this is as intended).

Beesodd's Avatar

10.09.2013 , 02:43 AM | #10 Click here to go to the next staff post in this thread. Next  
Thanks for the posts. We have been looking into some issues with post editing recently, perhaps this is related.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.