Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème d'ouverture du jeu depuis aujourd'hui

STAR WARS: The Old Republic > Français (French) > Discussions STAR WARS
Problème d'ouverture du jeu depuis aujourd'hui

ODYSSEYTHEONE's Avatar


ODYSSEYTHEONE
10.01.2013 , 01:10 PM | #1
Bonjour tout le monde pour la première fois depuis de nombreux mois que je suis abonné je n'arrive pas à ouvrir mon jeu.
Dès la première fenêtre j'obtiens continuellement ce message laconique:" impossible d'obtenir les données du patch vérifiez votre connexion.(9).
Par trois fois j'ai tenté une réparation rien n'y a fait.
J'ai redémarré deux fois mon pc...rien.
Démarrer le jeu en admin...rien.
Vérifié mon pare feu, mon anti virus...rien.
Tenté de trouver une info dans l'aide clients ou dans les forums...rien après de très nombreuses dizaines de minutes.
Je n'ai bien sur pas envie de téléphoner de Belgique en France au helpdesk du jeu au prix des coms chez nous.
Un mail ce serait bien mais apparemment ce système n'existe pas... ce que je trouve débile.
Je jouais hier sans problèmes avec le jeu et depuis le patch" la guerre d'effroi" ben voilà ma situation.

Je ne savais vraiment pas où écrire alors j'ai déposé le message où cela me semblait le plus judicieux.

AU SECOURS LES AMIS

Stolite's Avatar


Stolite
10.05.2013 , 01:41 AM | #2
Cette section n esr pas consacrée a cela.
Concernant ton problème, l ayant jamais eu, je ne serai pas d une grande aide. Tu as regardé si ta connexion est bonne? Quel est ton FI? Faudra peut etre que tu vois avec eux ou Bioware.
Desolé de ne pas t aidé plus mais je ne suis pas un expert en informatique.
Bonne chance pour la résolution de ton problème.

samsammasterjedi's Avatar


samsammasterjedi
11.01.2013 , 05:38 AM | #3
j'ai le meme pb aussi :/

ShiryuAnderson's Avatar


ShiryuAnderson
11.28.2013 , 12:26 PM | #4
non mais depuis un moment ils repartent en cacahouète les devs problème d'ouverture, bug de sons lors des cinématiques, problème de patch ect