Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

reverse engineer

xXcronicXx's Avatar


xXcronicXx
12.21.2011 , 04:42 PM | #1
cant get the button to come up. some days it will but others cant reverse engineer is it a bug?

BigCheeseX's Avatar


BigCheeseX
12.21.2011 , 04:44 PM | #2
Make sure you have an available crew member...if they are all out on missions there is no one who can reverse engineer.

xXcronicXx's Avatar


xXcronicXx
12.21.2011 , 04:51 PM | #3
Quote: Originally Posted by BigCheeseX View Post
Make sure you have an available crew member...if they are all out on missions there is no one who can reverse engineer.
i do have all my crew available still no button : /

Bentleyy's Avatar


Bentleyy
12.21.2011 , 05:04 PM | #4
I have had this happen and opening a trade window with a vendor has cleared this up for me. Possible bug maybe. Hope this helps!

Noromorous's Avatar


Noromorous
12.21.2011 , 05:05 PM | #5
it's sounds like a bug, I have heard a few people ask the same thing, but I've never experienced this
╶≺Ξ]▩▩▩|▀▀δ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀i

LifeHatesMe's Avatar


LifeHatesMe
12.21.2011 , 05:07 PM | #6
It is a bug, you need to be in a spot where you can push out a companion on the screen, and you need to refresh the item window, otherwise it wont show the reverse engineer button.

HUTCHINSONOOO's Avatar


HUTCHINSONOOO
12.21.2011 , 05:10 PM | #7
I've heard reports that typing "I" instead of clicking at the top will bring it back.
ƣ∏▓∏∏▓∏◙∏▓ઓ!███████████████████████████████████████)

xXcronicXx's Avatar


xXcronicXx
12.21.2011 , 05:23 PM | #8
Quote: Originally Posted by HUTCHINSONOOO View Post
I've heard reports that typing "I" instead of clicking at the top will bring it back.
the i worked thank you