Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

No sound in game (except during "Movie scenes")

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
No sound in game (except during "Movie scenes")
 

Qyntech's Avatar


Qyntech
12.21.2011 , 04:28 PM | #1
I have no sound or music in game, including during the character creation screens. The only sound I get is during the movie sequences--which work fine.

I've followed the recommended steps:

1. Checked that all in-game sound settings are enabled and turned up to 100%.
2. Checked for any drivers for my sound card (SB X-FI) (no updates)
3. Uninstalled, re-downloaded, and reinstalled the game, with no issues noted in the logs (yes, many long hours involved there)
4. Validated the patch

I opened a ticket in-game, only to have it be closed after receiving a cutesy form letter from a "Droid" telling me that the issue has been passed on to a team for investigation... and then it was closed. Gee, thanks. That's a big help. I wasn't just filing a bug report, guys. I was filing a ticket asking for help to fix a problem. This ain't beta anymore. At this point, as a paying customer I'm hoping for a little ..you know... customer support.

So I'm left with a game that has no sound, no music, no dialogue... and, those were all major selling points based on feedback from my friends who'd played in beta...

Xaneth's Avatar


Xaneth
12.21.2011 , 06:26 PM | #2
Same problem. Do you have an Asus Xonar DX audio card?
-= Xaneth Moahiwra =-
-= Leader of The Revenant Guard of Alderaan =-
-= Starsider Server =-
-= www.TRGAPA.com =-

Xaneth's Avatar


Xaneth
12.21.2011 , 06:27 PM | #3
Look at this thread - http://www.swtor.com/community/showthread.php?t=10323

Thank this guy. It solved my problem.

Originally Posted by Chinzilla
If anyone is still having this problem with the asus DX cards open up the Xonar audio center click the hi-fi button and un-click the GX button. This fixed everything for me hope it helps.
-= Xaneth Moahiwra =-
-= Leader of The Revenant Guard of Alderaan =-
-= Starsider Server =-
-= www.TRGAPA.com =-

Qyntech's Avatar


Qyntech
12.22.2011 , 03:17 PM | #4
No...as mentioned I have a soundblaster X-Fi. No luck and no response yet.

Qyntech's Avatar


Qyntech
12.23.2011 , 10:20 AM | #5
Submitted a ticket via email with all my data (DX diags, logs, etc.).... still no word back other than the standard form mail.

spudbynight's Avatar


spudbynight
12.24.2011 , 03:58 AM | #6
Lost sound this morning when I logged in. Restarted client still no help. Rebooted PC and followed these steps. Still no sound!

It was working yesterday for me.

The queues are bad enough though it takes the biscuit when you have to log in and out to try and fix a bug.

Lushen's Avatar


Lushen
12.25.2011 , 03:25 PM | #7
Same issue with Xonar DG audio center, get sound during cutscenes tho!

Boelie's Avatar


Boelie
12.25.2011 , 04:08 PM | #8
Have you guys tried to press CTRL-S while playing? This toggles the sound on/off. This is a common problem for those who don't know all the shortcuts. If so, confirm the sound is actually enabled in the menu and volumes are high enough.

Qyntech's Avatar


Qyntech
12.26.2011 , 09:03 AM | #9
Quote: Originally Posted by Boelie View Post
Have you guys tried to press CTRL-S while playing? This toggles the sound on/off. This is a common problem for those who don't know all the shortcuts. If so, confirm the sound is actually enabled in the menu and volumes are high enough.
Please read my original post:

1. Checked that all in-game sound settings are enabled and turned up to 100%.

I know you're probably just trying to be helpful, but seriously it's not that simple.

An interesting observation: SWTOR doesn't show up as an application under the Windows Sound Mixer. The Launcher does, but once I'm in game the actual game is not listed. I tried unchecking Exclusive mode to see if that does anything, but that didn't do anything either. I'd be interested in reading if it does show up for those for whom sound does work...

And for those wondering, yes, I have disabled all EAX settings for the SB.

Qyntech's Avatar


Qyntech
12.26.2011 , 09:08 AM | #10
This is getting very frustrating... would really like some tech support here. Still can't believe they closed the original ticket without solving the issue...