Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Chat Problem

OasisJunker's Avatar


OasisJunker
12.21.2011 , 03:13 PM | #1
So during the early part of the pre-launch access? I turned off General chat to avoid some spam. But I not been able to get it to appear on my chat display since. I have reset everything to default settings and still it doesn't appear. It only effects one alt and not the rest so I'm rather confused at the moment as to what's up any help would be most welcome. It's rather difficult to get by looking for a group like this. D:

NeoSpud's Avatar


NeoSpud
12.21.2011 , 03:15 PM | #2
There should be an arrow in the upper left corner of your screen to toggle the window on/off.

OasisJunker's Avatar


OasisJunker
12.21.2011 , 03:21 PM | #3
I'll check that out, it's not char has vanished. It's just general has from the chat. I wasn't clear enough but I'll take a look, it can't hurt.

NeoSpud's Avatar


NeoSpud
12.21.2011 , 03:22 PM | #4
Quote: Originally Posted by OasisJunker View Post
I'll check that out, it's not char has vanished. It's just general has from the chat. I wasn't clear enough but I'll take a look, it can't hurt.
Strange i'll have to look in to how to just toggle off the one tab from the chat window.

OasisJunker's Avatar


OasisJunker
12.21.2011 , 10:00 PM | #5
Did try what you suggested but no dice. Is there anyway to force the entire UI to it's default settings? As just resetting prefs to default didn't work either.

Pawket's Avatar


Pawket
12.22.2011 , 09:14 PM | #6
Ill bump this I think I have encountered the same issue. Channels that I assign to windows are not showing up in chat at all.

dstemm's Avatar


dstemm
12.22.2011 , 10:36 PM | #7
I have come across this same issue. The only solution I found to work was to hit Ctrl-U once (resets the UI) and then force quit and restart the game.