Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installing game client 46 0% (PTS)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Installing game client 46 0% (PTS)
 
First BioWare Post First BioWare Post

a_Sureshot's Avatar


a_Sureshot
08.27.2013 , 05:45 PM | #1
I've downloaded all of the Public Test Server but as soon as i get to (Installing Game Client 46 0% it stops and i can't even close out of the launcher I have to go into the task manager to stop it.

Beruthien's Avatar


Beruthien
08.27.2013 , 11:46 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings a_Sureshot,

If you leave the Launcher running for some time are you prompted to run a repair?

Could you please post your most recent Launcher log?

Thank you!
Beruthien| BioWare Customer Service Forum Support

a_Sureshot's Avatar


a_Sureshot
08.28.2013 , 10:23 AM | #3
Spoiler

Beesodd's Avatar


Beesodd
08.28.2013 , 10:37 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi a_Sureshot,

This log is showing a successful launch of the main game, as opposed to the PTS patching issues, so I'll assume you haven't tried to patch up again today.

However, that should be fine. We might need another copy of the log (well specifically the info from the 2013-08-28 15:49:30 timestamp onwards) later, but for now please open the main install folder, and delete the retailclient_publictest.version file, and then try to patch the PTS again.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

a_Sureshot's Avatar


a_Sureshot
08.28.2013 , 10:53 AM | #5
Quote: Originally Posted by Beesodd View Post
Hi a_Sureshot,

This log is showing a successful launch of the main game, as opposed to the PTS patching issues, so I'll assume you haven't tried to patch up again today.

However, that should be fine. We might need another copy of the log (well specifically the info from the 2013-08-28 15:49:30 timestamp onwards) later, but for now please open the main install folder, and delete the retailclient_publictest.version file, and then try to patch the PTS again.
Actually I may not have a "retailclient_publictest.version file. I've looked through my files and i don't see it.

Beesodd's Avatar


Beesodd
08.28.2013 , 11:04 AM | #6 Click here to go to the next staff post in this thread. Next  
Is there a retailclient_publictest file at all? If so, then remove this.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

a_Sureshot's Avatar


a_Sureshot
08.28.2013 , 11:12 AM | #7
The only file i see is retailclient_publictest_25to45.

a_Sureshot's Avatar


a_Sureshot
08.28.2013 , 02:25 PM | #8
Alright I've removed the file.

a_Sureshot's Avatar


a_Sureshot
08.29.2013 , 09:09 PM | #9
Bump.

OwenBrooks's Avatar


OwenBrooks
08.29.2013 , 10:59 PM | #10
delete this folder - retailclient_publictest_25to45 and any similar and delete the retailclient_publictest.version file as before, then boot up in safe mode with networking and see if it still halts there.