Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Wireless Internet problems

STAR WARS: The Old Republic > English > New Player Help
Wireless Internet problems

MAgson's Avatar


MAgson
05.02.2012 , 10:17 AM | #11
For me, I sometime just get lag spikes. Doesn't matter if I'm playing wired or wireless. Most days are fine, but every so often. . . . If I'm playing wireless I'll often lose connection to the server during these spikes, where if I'm wired in then I'll usually just have 5 seconds of lag or so.

My internet and router are perfectly fine. I can be watching streaming tv over wireless (love my Roku box!) and have no hitches in it at all while my connection to TOR is flapping. I was wired in this morning and getting the lag spikes every 5 minutes or so and no other internet was being used at all. Seems to happen to me about 2x every 3 weeks, so it's not often, but it's often enough that I've seen the pattern.

MAgson's Avatar


MAgson
05.03.2012 , 08:45 AM | #12
FWIW, the problem with lag spikes for me that I mentioned from yesterday morning persisted through last night and then this morning as well. Still on wired connection, no other internet usage going on in the house. I was using Mumble to talk to guildies and there was no interruption or lag on it. At one point (11:38 PM Mountain time -- I looked at the clock to make sure we hadn't all hit some unannounced downtime or something) all 3 of us got booted from the server and the game hung returning to server select so we had to Alt-f4 the game and restart it (I was on Taris, they were both running the Black hole dailies, so it wasn't a zone issue -- this was Juyo server), but again... Mumble never hitched, so I know my internet connection and NIC were just fine.