Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher stuck on "initializing"

STAR WARS: The Old Republic > English > Customer Service
Launcher stuck on "initializing"
First BioWare Post First BioWare Post

Endusima's Avatar


Endusima
08.19.2013 , 09:58 AM | #1
After the very recent reboot of the ToFN server my launcher now gets stuck on "Initializing" and then "This application has encountered an unspecified error. Please try this patch again."

Sup?
Scepter of Ragnos, Buttran

Beesodd's Avatar


Beesodd
08.19.2013 , 10:02 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Endusima,

If the launcher is stuck trying to update, then running the repair utility should help to sort it out. Take the steps in this post to run this: http://www.swtor.com/community/showp...71&postcount=2

It might be worth just trying a computer restart as a first step, though, if this is just a minor hiccup.

Beesodd | BioWare Customer Service - Forum Support

Jedaii's Avatar


Jedaii
08.19.2013 , 04:55 PM | #3
Same issue here.

Launcher is stuck on Initializing.

Beesodd's Avatar


Beesodd
08.20.2013 , 02:27 AM | #4 This is the last staff post in this thread.  
Hi Jedaii,

Can I check if you tried the linked solution? Also, if you haven't tried it already, a computer restart can help.

Beesodd | BioWare Customer Service - Forum Support

inaneowl's Avatar


inaneowl
11.20.2013 , 01:15 PM | #5
Hi Ive had the same problem and Ive tried the link and it still wont work. What else can be done?

Marxcyst's Avatar


Marxcyst
11.20.2013 , 01:59 PM | #6
My launcher is stuck at 97.99%, and will not complete the update. I have tried running the launcher repair utility multiple times, along with multiple reboots. I also tried deleting my BitRaider folder, as was suggested to me in another thread, which caused an unspecified error (which has now gone away, and it is back to hanging at 97.99%).

I haven't encountered a problem like this with launcher before, and I am hoping a solution comes soon. As I'm sure you can understand, I'm not keen on paying for something I cannot play.
Marxcyst - Pyro Mercenary
Luxemborg - Corruption Sorcerer
Stahlin - Immortal Juggernaut
Lehnin - Lethality Sniper

Xin_Jin_Vin's Avatar


Xin_Jin_Vin
11.29.2013 , 06:52 AM | #7
Launcher still stuck on "initializing" after I installed the LauncherRepairUtilityP1.76.2 and restarted the PC several times. Need some help please!

Xin_Jin_Vin's Avatar


Xin_Jin_Vin
11.29.2013 , 11:21 PM | #9
Quote: Originally Posted by OwenBrooks View Post
Tried that too still won't work! this is becoming very annoying. I'm missing the whole 2x XP weekend!

OwenBrooks's Avatar


OwenBrooks
11.30.2013 , 12:25 AM | #10
You have tried disabling your antivirus ?

Normally a simple reboot of the computer removes the issue the OP has.