Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch unresponsive

First BioWare Post First BioWare Post

XxSarcasmicxX's Avatar


XxSarcasmicxX
08.16.2013 , 06:44 PM | #1
I am trying to install the latest patch, which is a fairly small patch if I understand correctly, but the download is taking forever.

It is at 47.98% now and has completely stopped downloading. Every time I close and re-open the launcher the download will come back to life and exactly 0.01% will download, then it will stop again. I have run FixLauncher about seven times now and I have changed P2P to true in the launcher.settings, and I am out of ideas. I'm running it on wi-fi but earlier I was on a wired connection and the problem was the same, so I don't think that's the issue. Any help would be much appreciated.

Beruthien's Avatar


Beruthien
08.16.2013 , 06:49 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings XxSarcasmicxX,

Please try the steps in this post.

Please come back to us with your Launcher log if the issue remains after this.

Thank you!
Beruthien| BioWare Customer Service Forum Support

XxSarcasmicxX's Avatar


XxSarcasmicxX
08.16.2013 , 07:09 PM | #3
I'm still having the same problem.

Spoiler

OwenBrooks's Avatar


OwenBrooks
08.16.2013 , 07:45 PM | #4
Try deleting the bitraider folder and see if that kicks it along, this will initiate a verification of the files

XxSarcasmicxX's Avatar


XxSarcasmicxX
08.16.2013 , 08:10 PM | #5
That did it, patch downloaded in about 10 minutes. Thank you!

OwenBrooks's Avatar


OwenBrooks
08.16.2013 , 08:22 PM | #6
Glad to hear mate

Jee-Kann's Avatar


Jee-Kann
08.21.2013 , 01:08 PM | #7
I did this for the last patch and it worked but today for the 2.3.1 patch, it doesn't work. I'm at 73% and it does 0.01% per minute. I don't want to wait 2 days to play.


Sorry for bad english, I'm french

Bronholz's Avatar


Bronholz
08.21.2013 , 02:02 PM | #8 This is the last staff post in this thread.  
Greetings Jee-Kann,

Thanks for contacting us.

It maybe worth removing and re-adding the launcher (launcher.exe) and the game client (swtor.exe) to the exceptions list for your Firewall/Anti-Virus.

To see if this makes a difference to the download speed.

Thank you.
Bronholz | BioWare Customer Service Forum Support

Jee-Kann's Avatar


Jee-Kann
08.22.2013 , 07:32 AM | #9
So i just did this and it didn't work :/
My antivirus is ESET Nod32.

Jee-Kann's Avatar


Jee-Kann
08.22.2013 , 03:13 PM | #10
From 19h30 to 23H, It moved from 80% to 83% :|