Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mise à jour bloqué


Aldena's Avatar


Aldena
08.17.2013 , 02:36 AM | #11
J'ai peut-être vu une solution sur un post du forum anglophone, essayez de supprimer le dossier bitraider.

J'ai trouvé cette astuce ici : http://www.swtor.com/community/showthread.php?t=672167

KatharinaC's Avatar


KatharinaC
08.17.2013 , 03:31 AM | #12
merci Aldena , cette astuce a fonctionne. Par contre Bioware il et aberrant que se soit aux joueur de combler votre incompetence aller donc faire un stage chez blizzard ou arenanet pour combler vos lacunes.

Dici's Avatar


Dici
08.17.2013 , 05:08 AM | #13
Pardon mais jouant depuis 20 mois je n'ai jamais eu de soucis majeur, j'ai donc fini par acquérir la conviction que :

- les bugs majeurs (bloquants) sont RARES

- certaines personnes se retrouvent bloquées par des bugs mineurs faciles à contourner avec un peu de débrouillardise

- les personnes rencontrant de vrais bugs bloquants sont rares et une partie de ces problèmes provient parfois de la config logicie de l'ordinateur (exemples nombreux sur ce forum d'incompatibilité entre des logiciels installés ou des versions de ces logiciels, et le jeu lui-même). Le reste de ces personnes, c'est-à-dire plus grand monde après voir appliqué tous ces filtres, sont les victimes innocentes des rares bugs majeurs de ce jeu.

Aldena's Avatar


Aldena
08.22.2013 , 01:33 AM | #14
Bon ben nouvelle maintenance serveur/mise à jour, nouveau problème.

Hier je me connecte après la maintenance et le launcher m'indique qu'il a téléchargé environ 97% du patch. Tout va bien ma p'tite dame. J'attends un peux et le téléchargement n'avance pas d'un seul pourcent en 20 minutes.
Je supprime donc le dossier BitRaider et là, c'est le drame. Je me retrouve avec un téléchargement effectué à seulement 90%.

Et je ne vous dit pas à quelle lenteur ça télécharge. Quand je n'ai pas l'impression qu'il ne bug pas. Hier soir en à peu près une demi-heure, le téléchargement n'a pas évolué (il est resté sur 91,39%)

Quelqu'un aurait-il une idée pour améliorer la vitesse de téléchargement ?

Edit :
J'ai changé la ligne "PatchingMode": "{ \"swtor\": \"BR\" en "PatchingMode": "{ \"swtor\": \"SSN\" et je peux voir ce que je télécharge, la taille ainsi que la vitesse de télécharhement réelle.
Apparament ça me télécharge "Vidéo Française 1". Ce qui expliquerait pourquoi je ne peut pas voir les vidéos du jeu (dans le menu principal du jeu il y a deux boutons pour voir des vidéos, ils n'ont jamais fonctionnés. Et je soupçonne l'existance d'une vidéo d'intro quand on crée un nouveau personnage.

AirLinou's Avatar


AirLinou
08.22.2013 , 02:54 AM | #15
Oui, il y a toujours eu des vidéos d'intro à la création de nouveaux personnages :

https://www.youtube.com/watch?v=6lnA9XFYea4
https://www.youtube.com/watch?v=i6gi0l4T-vw
https://www.youtube.com/watch?v=xk_ZL1Ac3WY
Liny - Maraudeur Sith - Barrakuda
Linouille - Spécialiste - Barrakuda
Lïny - Ravageur Sith - Protocole de l'Ombre
Lïnou - Maraudeur Sith - Protocole de l'Ombre

Aldena's Avatar


Aldena
08.22.2013 , 03:08 AM | #16
D'accord. J'espère juste que cela ne va pas me retélécharger l'intégralité du jeu...

Aldena's Avatar


Aldena
08.22.2013 , 07:32 AM | #17
Bon j'ai remis le launcher en streaming puisqu'il semble que ça me force à retélécharger le jeu en entier.

Mais mon téléchargement est bloqué à 94,83 % maintenant.

Je veux bien être gentil, accepter la fermeture des serveurs pour maintenance toutes les semaines voire plusieurs fois par semaines, mais le fait que le launcher mette plusieurs heures pour télécharger une mise à jour qui dois avoisiner les 300Mo et pire, que le téléchargement en question se bloque, je ne trouve pas ça normal.

Je rajouterai quelque chose de très important en management : "Un client de mécontent, c'est dix de perdus."
Je suis mécontent, donnez-moi une solution pour résoudre ce problème et je serais plus que ravi. J'adore le jeu mais ce problème c'est plus qu'énervant.

Enessi's Avatar


Enessi
08.22.2013 , 09:47 AM | #18
Dire que les bugs sont rare c'est ironique j’espère. J'ai repris le jeu il y à 1 mois à peine j'ai déjà du le réinstallé deux fois et j'ai un nouveau problème aujourd'hui ... Et je parle pas de tout les autres petits problèmes parsemé au 4 coins du jeu.

(J'ai réussi à installer la MAJ mais bon forcement le jeu ne se lance plus. Faudrait quand même pas que ça marche du premier coup hein !...)

ROOMAARICK's Avatar


ROOMAARICK
09.17.2013 , 02:07 PM | #19
Je rencontre également ce type de problème, est ce que quelqu'un a trouvé une solution?
Chaque mise à jour qui prend à mes amis 2 à 5 minutes prend chez moi 1H00 à 3H00

QUelqu'un de Bioware pourrait il nous répondre? J'ai tenté de suivre toutes les étapes donné dans le guide mais rien ne marche.
Membre de Casus Belli

DarkRezak's Avatar


DarkRezak
09.18.2013 , 08:56 AM | #20
même problème maj bloqué a 74% ce serai bien d'avoir des news si le problème va être réglé ou pas...