Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error code : C5

First BioWare Post First BioWare Post

bennettbritton's Avatar


bennettbritton
08.08.2013 , 06:15 AM | #1
Every time that I try and log into the game I get the following Message:
' This program encountered an internal error and will exit. Error code: C5. Failed to load game assets. Please contact customer support.'

This is the most recent launcher log

Spoiler

OwenBrooks's Avatar


OwenBrooks
08.08.2013 , 06:16 AM | #2
Delete the bitraider folder in your case

bennettbritton's Avatar


bennettbritton
08.08.2013 , 06:19 AM | #3
Thanks for the help

Beesodd's Avatar


Beesodd
08.08.2013 , 06:24 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi bennettbritton,

To do this, close the launcher and navigate to the main game install folder, and delete the folder named BitRaider. Then restart the launcher, and check again. It'll take a bit longer than usual to initialise after the restart.

Edit: I see you figured it out.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

bennettbritton's Avatar


bennettbritton
08.08.2013 , 06:31 AM | #5
Hi Beesodd thanks for the help

ConsularVann's Avatar


ConsularVann
10.22.2013 , 08:11 PM | #6
tnx for this

KornLuck's Avatar


KornLuck
10.23.2013 , 10:11 PM | #7
WTW!
Thanks worked perfectly. Still not sure what exactly the problem was but thanks again.

Romuluse's Avatar


Romuluse
01.15.2014 , 03:50 PM | #8
This error code popped up on me today, glad i found this thread though. i was about to uninstall and re download the game entirely

lanbardi's Avatar


lanbardi
02.05.2014 , 11:26 AM | #9
Hi i have the same issue with error c5 but dont have folder bitraider in my main game folder pls help thx

Beesodd's Avatar


Beesodd
02.05.2014 , 11:28 AM | #10 This is the last staff post in this thread.  
In that case, log into the launcher, click the cog icon, and choose the repair option. Once this completes, try again.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.