Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher Funktioniert nicht

First BioWare Post First BioWare Post

Ko-Tir's Avatar


Ko-Tir
07.30.2013 , 05:25 PM | #1
Hi,
seit einem kleinen launcherpatch heute bricht mein launcher nach dem er sich neugestartet hat mit einer Windowsfehlermeldung ab.

SWTOR Launcher funktioniert nicht mehr
Das Programm wird aufgrund eines Problems nicht richtig ausgeführt....

Herunterladen des aktuellen launchers oder das ausführen der FixLauncher.exe führt immer zum oben beschriebenen Ergebnis. Deinstallation und Insallation habe ich versucht, da der Launcher sich selbst zuerst patched bin ich genau so schlau wie vorher.

Hat jemand eine Idee wie ich das beheben kann?
Was braucht ihr um mir ordentlich helfen zu können?

Mundako's Avatar


Mundako
07.30.2013 , 06:27 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi Ko-Tir,

Probier mal bitte Folgendes:
  1. Öffne den Taskmanager (Strg+Alt+Entf) und vergewissere dich, dass alle swtor.exe oder launcher.exe Prozesse beendet wurden.
  2. Lade folgende Datei herunter: http://cdn-patch.swtor.com/patch/Lau...lity1_74_7.exe
  3. Nachdem der Download abgeschlossen wurde, verschiebe die Datei bitte in dein Installationsverzeichnis, standardmäßig hier zu finden:
    • Bei 32 bit Betriebssystemen - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Bei 64 bit Betriebssystemen - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  4. Doppelklicke die Datei im Installationsverzeichnis, wähle zunächst "Ausführen" und anschließend "Extrahieren".
  5. Auf die Frage, ob du Dateien ersetzen möchtest, antworte bitte mit "Ja, alle"
  6. Nachdem die Installation abgeschlossen wurde, starte bitte das Spiel erneut.
Hoffe, dies kann dein Problem beseitigen. Melde dich doch anschließend noch einmal. Danke.
Mundako | Bioware Customer Service - Forum Support

Ko-Tir's Avatar


Ko-Tir
07.31.2013 , 03:27 AM | #3
Hi,
liefert genau das gleich Ergebnis:
Ich sehe wie sich der schwarze Rahmen des Launchers aufbaut, dann kommt die Fehlermeldung des OS wie oben beschrieben. ...

Mir ist noch etwas aufgefallen:
Es gibt (seit neuestem?) eine exe im Installationsverzeichnis, die brwc_swtor.exe. Wenn ich die allein starte, dann öffnet sich eine GUI und dort gibt es eine Fehlermeldung. Hat das etwas damit zu tun?

andere Vorschläge?

FWSWBN's Avatar


FWSWBN
07.31.2013 , 06:22 AM | #4
Starte den Launcher mal als Admin (Rechtsklick auf die .exe und als Administrator auswählen).

Die .exe im Installationsverzeichnis habe ich auch, das ist der Streaming client wenn man das Spiel komplett neu installieren muss (habe es mal gestartet und nachdem er die GUI runtergeladen und entpackt hat gehe ich davon aus das es das ist was ich meine)).

Ko-Tir's Avatar


Ko-Tir
07.31.2013 , 10:36 AM | #5
Mit Adminrechten starten war sowieso schon an.

Wenn ich den streaming client allein starte, dann wirft der mir nach dem laden der GUI und der ganzen Werbung für irgendwelche anderen spiele, in der unteren linken ecke eine Menge Fehler.

'Herunterladen der Basisversion fehlgeschlagen' das kommt ein paar mal. dann kommt wahrscheinlich ein Folgefehler zum Ende.

Mein Windowsfirefall ist aus, ist das evtl. etwas was das Ganze verursachen kann? Hakt sich dieser streaming-kram irgendwie in die Firewall und wenn die nicht da ist geht's nicht?

Aber ich bin nicht weiter... kann noch nicht spielen.

Naugor's Avatar


Naugor
07.31.2013 , 04:08 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo Ko-Tir,

Welches Betriebssystem ist bei dir im Einsatz? WinXp, Vista, 7, 8? 32bit / 64bit?
Naugor | BioWare Customer Service - Forum Support

Ko-Tir's Avatar


Ko-Tir
07.31.2013 , 04:15 PM | #7
windows 7, aktueller patch-stand

Naugor's Avatar


Naugor
07.31.2013 , 04:29 PM | #8 Click here to go to the next staff post in this thread. Next  
Kannst du uns einmal deine LauncherDiag Datei per Email an support@swtor.com senden?

LauncherDiag
Spoiler
Füge bitte eine kurze Beschreibung mit bei und gerne auch den Link auf diesen Forenthread.

Ein kurzer Hinweis hier, nach dem du die Mail abgesendet hast, wäre spitze.
Naugor | BioWare Customer Service - Forum Support

Ko-Tir's Avatar


Ko-Tir
07.31.2013 , 06:00 PM | #9
Hi Naugor,

die E-Mail an den Support ist raus. Betreff ist "Ko-Tir Forum".

Hoffe ihr findet etwas.

Mundako's Avatar


Mundako
07.31.2013 , 06:27 PM | #10 Click here to go to the next staff post in this thread. Next  
Hast du die Email von der im Account eingetragenden Emailadresse aus verschickt und hast du eine Antwort mit einer Ticketnummer erhalten?
Mundako | Bioware Customer Service - Forum Support