Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Only one instance error during Launcher patch

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Only one instance error during Launcher patch
 
First BioWare Post First BioWare Post

Master_Phaleg's Avatar


Master_Phaleg
07.30.2013 , 05:18 PM | #1
I am getting an error, after the update on 7-30-2013 almost 1 year to the day of the last error identical to this.
I start my Game, the launcher opens, and shows an updating red banner for a second. Then disappears, and now an error pops saying only one instance of this program can run crap.
I deleted all patch folders, files, launcher, ran the launcher fix, did it all 6 ways to sunday , as i am a Network Engineer, you can imagine i tried a ton of crap bar a total reinstall of the 2 day download damn it. Now this worked fine on my PC, i run x64 bit runs fine updates applied, my wife, sitting at my side on her PC is getting this stone wall of an issue.
we went to Launcher Issue: "Only one instance of this application can run" error pages up the wazoo, all no fun, nor did they fix it. We also went to the swtor/downlaod page did that a dozen times now. Nothing is allowing this launcher to update on her, without kicking out that error. We delete, download, fix it all and try again, same thing, She is running window 7 pro x64 and has been playing fine on this machine.

Beruthien's Avatar


Beruthien
07.30.2013 , 05:47 PM | #2 This is the last staff post in this thread.  
Greetings Master_Phaleg,

Could you follow the below steps exactly to see if they would help with the issue. If they are not followed in this order, the file may not execute correctly
  1. Open your task manager (Ctrl+Shift+Esc) and ensure all SWTOR and Launcher processes have been shut down.
  2. Go to http://cdn-patch.swtor.com/patch/Lau...lity1_74_7.exe. A window will open asking if you would like to save or run the file. Please select save.
  3. When the file has been downloaded, please copy the file to your install directory, the file is located by default in:
    1. For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    2. For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  4. When the file is in your install directory, double-click on it, and select “Run” and then “Extract” when prompted.
  5. When asked if you want to “replace” files, say “yes too all.”
  6. Once the installation is complete, please try launching the game again.
Please let us know if you continue to experience any issues.

Thanks!
Beruthien| BioWare Customer Service – Forum Support

Anthraxal's Avatar


Anthraxal
07.30.2013 , 05:49 PM | #3
It might be an IP issue, here are the steps that worked for me:
Step 1 : disconnect from the official forums
Step 2 : Log back on the official forum. You should be sent to the "Ip not recognized, use the one-time password sent by mail" page.
Step 3 : enter the one-time password to finalize your login on the forums
Step 4 : now that your IP is identified as legit, run the launcher and follow the usual steps.