Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fix for "Only a single instance of this application can run"

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Fix for "Only a single instance of this application can run"
 
First BioWare Post First BioWare Post

Eidorf's Avatar


Eidorf
07.30.2013 , 08:32 AM | #1
Hi All,

Like many others I have had this problem 3 times now since SWTOR was launched, for me at least only one method has fixed it (or by passed the issue).

Here is what you need to do...

1. In Windows 7 navigate to Control Panel\Network and Internet\Network Connections and leave this window open so you can quickly disable whatever network adaptor you have therefore disconnecting you from the internet (don't disconnect yet though, this is needed later in step 3). You can also disconnect from the internet (in step 3) by any other method you want to use.

2. Start the Launcher as normal.

3. As soon as the launcher starts to open, disconnect from the internet. The launcher window should still fully open and stay open with the usual prompt for your password.

4. Enter password, click play and then quickly reconnect to the internet by enabling your network adaptor (or other method).

The launcher should then update correctly and re-launch itself for normal play.

Hope this helps.

Eidorf

Cerimon's Avatar


Cerimon
07.30.2013 , 08:42 AM | #2 This is the last staff post in this thread.  
Hi Eidorf,

That workaround is not advised by us.

Instead please follow the instructions for using the new Launcher Repair Utility in the relevant troubleshooting section here.

Cerimon | BioWare Customer Service - Forum Support

Eidorf's Avatar


Eidorf
07.30.2013 , 08:54 AM | #3
I tried the launcher utility but it didn't work so I reverted back to my original method. It worked fine as it has the past 2 times I have had this problem.

Eidorf

Reldilea's Avatar


Reldilea
07.30.2013 , 09:29 AM | #4
I am having the same problems, still getting "error message used in the thread" despite what Customer Service (CS) is recommending "trying to troubleshoot" is not working, I think it is because CS is still trying to fix the problem on there end ...sorry CS
Reldilea Roce
Raine Legacy
Jedi Consular

likespiercings's Avatar


likespiercings
07.30.2013 , 02:24 PM | #5
As mentioned by others this method works: http://www.swtor.com/community/showthread.php?t=666605. It is important to be quick with the disconnecting and re-connecting of the internet and you need to stop any instance of "Launcher32*" from running in your task manager first.
Frankly its laughable that this trick has been around for a year and the best bioware can do is recommend a fixer which doesn't work. B.W also recommend that you do not use this approach but they do not say why. Probably because it makes a mockery of them and highlights a flaw in their design.

Anadil's Avatar


Anadil
07.30.2013 , 03:23 PM | #6
Ediorf post something that works and maybe people will not look at you and be oh what a waste of a post try again and fire the person who updated the launcher

JessTheDemon's Avatar


JessTheDemon
07.31.2013 , 03:34 AM | #7
Thank you! I've had this happen several times now! And it really pisses me off, being a complete full paying customer to get such a horrible response to help from swtor (cs). It's appalling. Regardless, this worked for me. I'm running Windows 7.
Dark Times (GM) - Harbinger
~ Asi ~

sexybekky's Avatar


sexybekky
07.31.2013 , 08:09 AM | #8
This worked far far better than anything CS has come up with so far.. Thanks!
Im just a simple girl trying to make her way in the universe
So if there is a bounty on your head, make my job fun.. And Run.