Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Improper Color Matching.

First BioWare Post First BioWare Post

JaceMatai's Avatar


JaceMatai
07.23.2013 , 12:54 PM | #1
Logged into my level 6 Bounty Hunter today to get him off (Dreadful) Hutta and get him his AC and what do I see?

http://imgur.com/s8DD79a

This. I am using The BH Exalted Chespiece and Leggins, and Stalwart Protector Boots and gloves. The chestpiece has a Secondary Gray Dye in it. As you can see in my C sheet, everything is colormatched.

Now I have to switch gloves, please fix ASAP, thanks.

AmberGreen's Avatar


AmberGreen
07.23.2013 , 12:58 PM | #2 This is the last staff post in this thread.  
Hi there JaceMatai,

It seems that your character is not bugged. Rather, we fixed a bug:

- The "Unify to Chestpiece" option now functions properly for Dye Modules with only one color (Primary or Secondary).

From what I can tell, the secondary color on all of your gear is now gray, but they don't match because their primary colors are different. This is working as designed on a single-color Dye Module.

If I am mistaken, or if anyone else is seeing issues, please post!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

JaceMatai's Avatar


JaceMatai
07.23.2013 , 01:04 PM | #3
Quote: Originally Posted by AmberGreen View Post
Hi there JaceMatai,

It seems that your character is not bugged. Rather, we fixed a bug:

- The "Unify to Chestpiece" option now functions properly for Dye Modules with only one color (Primary or Secondary).

From what I can tell, the secondary color on all of your gear is now gray, but they don't match because their primary colors are different. This is working as designed on a single-color Dye Module.

If I am mistaken, or if anyone else is seeing issues, please post!
But before, because my dye in the chestpiece was secondary gray, the orange part in the Stalwart Pieces were also gray, because they're the secondary color in those pieces.

NOW the PRIMARY in the Stalwart Pieces are gray, not the secondary.

EDIT: It appears your bug fix is working correctly for the Boots, just the gloves are Gray Primary from what I'm seeing.

Selenial's Avatar


Selenial
07.23.2013 , 01:06 PM | #4
Edit: Nvm
The Mandalorian Wars were a series of massacres that masked another war, a war of conversion. Culminating in a final atrocity that no Jedi could walk away fromů save one.
Zarys Sorcerer Cathinka Scoundrel
Force In Balance - The Harbinger

JaceMatai's Avatar


JaceMatai
07.23.2013 , 01:08 PM | #5
Quote: Originally Posted by Selenial View Post
Edit: Nvm
It appears we have similar signatures... awkward :P

Jenovan's Avatar


Jenovan
07.23.2013 , 01:10 PM | #6
OP, out of curiosity, have you tried removing the gray dye, and then previewing or re-dyeing? (Or even just previewing another dye?) Or switching your color match off then on again? I'm not sure that any of those would help anything, but I know in the same circumstance, I'd try just to see what happens.
Ebon Hawk * The Thirteenth Legion * RP/Social/Casual
Kjara | Avidior | Mizret | Ysmena
Forging Fortune * Aviditas

JaceMatai's Avatar


JaceMatai
07.23.2013 , 01:12 PM | #7
Quote: Originally Posted by Jenovan View Post
OP, out of curiosity, have you tried removing the gray dye, and then previewing or re-dyeing? (Or even just previewing another dye?) Or switching your color match off then on again? I'm not sure that any of those would help anything, but I know in the same circumstance, I'd try just to see what happens.
I would redye but it destroys the dye (Thanks Bioware) and I really dont want to waste it. But i'll try previewing a different dye when I get to the fleet.

wishingwell's Avatar


wishingwell
07.23.2013 , 02:26 PM | #8
Quote: Originally Posted by AmberGreen View Post
Hi there JaceMatai,

It seems that your character is not bugged. Rather, we fixed a bug:

- The "Unify to Chestpiece" option now functions properly for Dye Modules with only one color (Primary or Secondary).

From what I can tell, the secondary color on all of your gear is now gray, but they don't match because their primary colors are different. This is working as designed on a single-color Dye Module.

If I am mistaken, or if anyone else is seeing issues, please post!
Wait, so... the primary color of the chest piece will no longer carry over to the other pieces if we used a secondary color dye in it? Is that what you are saying?

Because if so, that kind of stinks...

For example, if a character has a white primary chest piece and used a grey secondary dye, the grey will carry over but the white will not? Is this the case?

ClarkNineCD's Avatar


ClarkNineCD
07.23.2013 , 03:51 PM | #9
Quote: Originally Posted by AmberGreen View Post
Hi there JaceMatai,

It seems that your character is not bugged. Rather, we fixed a bug:

- The "Unify to Chestpiece" option now functions properly for Dye Modules with only one color (Primary or Secondary).

From what I can tell, the secondary color on all of your gear is now gray, but they don't match because their primary colors are different. This is working as designed on a single-color Dye Module.

If I am mistaken, or if anyone else is seeing issues, please post!
Based on what you just typed I get the impression that unify no longer works properly. Unify USED to match both primary and secondary colors. What you just typed says that the secondary was unified but not the primary ("they don't match because their primary colors are different").
--
Glogazel <FARCE> The Harbinger (Seer)
Orig. Drooga's Pleasure Barge

Slurmez's Avatar


Slurmez
07.23.2013 , 05:44 PM | #10
Quote: Originally Posted by AmberGreen View Post
Hi there JaceMatai,

It seems that your character is not bugged. Rather, we fixed a bug:

- The "Unify to Chestpiece" option now functions properly for Dye Modules with only one color (Primary or Secondary).

From what I can tell, the secondary color on all of your gear is now gray, but they don't match because their primary colors are different. This is working as designed on a single-color Dye Module.

If I am mistaken, or if anyone else is seeing issues, please post!
Do you want to reread your post, go away and think about it for a while?

Your "fix" is the creation of a bug as its no longer functioning properly. It isnt linking the base(primary/secondary) if a primary/secondary single colour dye is used.

Ergo it is NOT "unifying" at all, its merely spreading half the colour base around while ignoring the other base half.