Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch stuck

First BioWare Post First BioWare Post

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.14.2013 , 07:52 PM | #21
Well, I guess you can try what I did, but it takes a bit because your technically downloading the whole game again, I don't know why Bioware hasn't looked into this problem yet, bet I hope the'res an update to fix it soon
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

Kaelias's Avatar


Kaelias
07.18.2013 , 11:03 AM | #22
This happens every patch, and no support, even for those of us who are paying monthly.

This is exactly one of the reasons that I'm about to cancel my subscription.

Zuris's Avatar


Zuris
07.18.2013 , 12:46 PM | #23
i have been stuck at this point for the last 7 days (yes i missed the KotoR title).
i tried 2 full/clean installs of windows 7 full updates and only installing adobe flash, java and graphic card/mobo drivers, on 2 different pc's and new ToR installs from scratch (not saving any files,using the digital game client) .
i do have the collector edition disk but for some reason the first disk fails to install c++ redist. and fails the install from disk (no scratches either)

i have tried all the suggested methods deleting all suggested files in safe mode,using fix launcher.. ect , turning off the windows firewall and windows defender. and i dont use any av software,never have . Up until the last week i have never had any log-in/patch issues.

not really sure what to do at this point .

i had to resub to post this . :0( . i hope they get this fixed real soon .

Zuris's Avatar


Zuris
07.18.2013 , 12:48 PM | #24
Quote: Originally Posted by Kaelias View Post
I'm about to cancel my subscription.

^ ^ my next step

Bronholz's Avatar


Bronholz
07.18.2013 , 03:49 PM | #25 This is the last staff post in this thread.  
Greetings Zuris,

What asset or part of the installation are you getting stuck on? What message does it display on the launcher?

Please post up a copy of your most recent launcher logs within spoiler tags("[spoiler][/spoiler])

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt

If the log is too large to fit, please post the bottom section as this is the most recent and most relevant.

It maybe worth creating your own thread with this information, just to avoid any confusion.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Zuris's Avatar


Zuris
07.18.2013 , 11:53 PM | #26
I happen to swap out my dvd drive with a newer/faster one from my roommate and was able to install the the game from the collectors edition game disks. i was able to make it to main assets 122 it downloaded and patched them. But locked up when it was repairing 8 files it had found.

Spoiler

OwenBrooks's Avatar


OwenBrooks
07.19.2013 , 12:03 AM | #27
My recommendation is do not install from disks, or if you do once the initial copy is done run the latest setup file from www.swtor.com/download over the top of the disk install.

The version of the launcher on the disks is problematic now that the game launcher has been updated quite a bit and sometimes doesn't update fully. Stops on English Assets is a common sign.

But in your case looking at the log
BEFORE (1) below delete only the Assets/swtor_en-us_area_balmorra_1.tor file

1. Run theFixLauncher.exe
2. Run Launcher.exe
3. Click Repair

Zuris's Avatar


Zuris
07.19.2013 , 12:25 AM | #28
Quote: Originally Posted by OwenBrooks View Post
My recommendation is do not install from disks, or if you do once the initial copy is done run the latest setup file from www.swtor.com/download over the top of the disk install.

The version of the launcher on the disks is problematic now that the game launcher has been updated quite a bit and sometimes doesn't update fully. Stops on English Assets is a common sign.

But in your case looking at the log
BEFORE (1) below delete only the Assets/swtor_en-us_area_balmorra_1.tor file

1. Run theFixLauncher.exe
2. Run Launcher.exe
3. Click Repair
After deleting the file mentioned above i ran the fixlaincher, then ran launcher but repair option wasnt available it started to download/scan main assets 122 (it went pretty fast) then it went to " installing main assets 122 and froze at 5%.

OwenBrooks's Avatar


OwenBrooks
07.19.2013 , 12:27 AM | #29
Have you run the setup from www.swtor.com/download over the top , delete any patch folders that exist as well.

Post the very latest log up after if you still have issues after doing the above, need to see if anything is changing.

Zuris's Avatar


Zuris
07.19.2013 , 12:41 AM | #30
Quote: Originally Posted by OwenBrooks View Post
Have you run the setup from www.swtor.com/download over the top , delete any patch folders that exist as well.

Post the very latest log up after if you still have issues after doing the above, need to see if anything is changing.
When i had done a clean windows/tor full install using the digital client on previous attempts during the past week . it would always get to the down loading main assets 121 11.xx gig, then installing would freeze and it never made it to the repair part ,until now when i used the disks to install and the first download/install was main assets 122, after the install of that patch then the repair was available and found 8 files to fix then froze about10 minutes into it .