Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch stuck

First BioWare Post First BioWare Post

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.12.2013 , 05:27 PM | #1
Well, Im just gonna make this as straight forward as possible. The last patch was 2 days ago, I opened my launcher, put in my password and security key. It started to update, but when it got to a point where it said, "installing Main Asset 121". It started from 0% and went all the way up to 91%. Then it stopped, I let it sit for about 2 hours, still nothing moved. The next day I called Bioware and they tried to help me but with no success. I called back 4 times. (The first 3 times I called it hung up on me as they where transferring me to technical support.) The 3rd time I called I got a guy who thought he knew what he was doing but was not technical support. He told me to go to my "Star Wars The Old Republic" file and delete the file called "Patch" I did that and tried to open my launcher again. At first the launcher would say, "Updating Launcher, Please wait." Then it would crash, I tried to open it again but I got the error that only 1 instance of Swtor can be running at a time, I restarted my computer and tried to open it again, same thing, crash, then wouldn't open, I called a 4th time and they got me to a supervisor, then they successfully transferred me to technical support, as I was waiting on hold for about 30 minutes, I tried to open my launcher again, It got through without incident and I entered my password and security key, then as it was trying to update it said "installing main asset 121" and it wouldn't move, it was stuck on 0% and would not move, the wannabe technical support guy made the problem worse and now I have no clue what to do. When I got to technical support again I talked to a guy that seemed like he knew what he was doing. But after I hung up, he sent me an email about updating my graphics...It has absolutely nothing to do with my graphics, I'm thinking about just giving up all together, canceling my subscription and not dealing with any of this right now...thanks for the help Bioware...
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.12.2013 , 05:40 PM | #2
On a side note, I just tried to look at the game in my programs and features folder, and it wasn't there, Soooo I guess the game deletes itself all of a sudden... I'll try to download the game again...Wish me luck...
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.12.2013 , 05:46 PM | #3
Well I re-downloaded the game...Same damn thing...stuck on 0%...wonderful
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

Beruthien's Avatar


Beruthien
07.12.2013 , 05:59 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings XXoXXBenoahXXoXX,

Please try the steps in the order listed below and see if you are successful in patching.

Ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders (deleting these files will not cause the whole client to be re-installed):
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Once this has completed, please restart your computer in Safe Mode with Networking, then go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this (while still in Safemode), please try the patching again.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.12.2013 , 06:13 PM | #5
Quote: Originally Posted by Beruthien View Post
Greetings XXoXXBenoahXXoXX,

Please try the steps in the order listed below and see if you are successful in patching.

Ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders (deleting these files will not cause the whole client to be re-installed):
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Once this has completed, please restart your computer in Safe Mode with Networking, then go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this (while still in Safemode), please try the patching again.

Please come back to us if the issue remains.

I hope this helps!
So I deleted the files you said and am now on safe mode, I installed the new client, and opened my launcher and it still says, "installing main Assets 121" 0%...and it wont move at all...
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

Beruthien's Avatar


Beruthien
07.12.2013 , 06:19 PM | #6 Click here to go to the next staff post in this thread. Next  
Greetings XXoXXBenoahXXoXX,

Did the launcher go straight to installing Main Assets 121 or did it patch anything other than that before?

Thank you!
Beruthien| BioWare Customer Service Forum Support

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.12.2013 , 06:26 PM | #7
Quote: Originally Posted by Beruthien View Post
Greetings XXoXXBenoahXXoXX,

Did the launcher go straight to installing Main Assets 121 or did it patch anything other than that before?

Thank you!
It says, "Resuming main asset 121" then it goes straight to "Installing main asset 121" 0% then it just stays there
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

Beruthien's Avatar


Beruthien
07.12.2013 , 06:28 PM | #8 Click here to go to the next staff post in this thread. Next  
Greetings XXoXXBenoahXXoXX,

Could you please delete one more file in your installation folder and then try patching again. The file to delete would be: retailclient_swtor.version

Thank you!
Beruthien| BioWare Customer Service Forum Support

XXoXXBenoahXXoXX's Avatar


XXoXXBenoahXXoXX
07.12.2013 , 06:32 PM | #9
Quote: Originally Posted by Beruthien View Post
Greetings XXoXXBenoahXXoXX,

Could you please delete one more file in your installation folder and then try patching again. The file to delete would be: retailclient_swtor.version

Thank you!
Just deleted it, didn't change anything...
Peace is a lie, the Sith know this
LETS PLAY HUTTBALL!!

Beruthien's Avatar


Beruthien
07.12.2013 , 06:42 PM | #10 Click here to go to the next staff post in this thread. Next  
This is rather strange. Do you by any chance use SWTOR unleashed?

Thank you!
Beruthien| BioWare Customer Service Forum Support