Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crewskill (Waffenbau) zählt nicht!

STAR WARS: The Old Republic > Deutsch (German) > Crew-Fähigkeiten
Crewskill (Waffenbau) zählt nicht!

Eskandir's Avatar


Eskandir
07.12.2013 , 03:31 PM | #1
Hi -

ich habe seit dem letzten Patch das Problem, das mein Crewfähigkeitsskill "Waffenbau" bei 425 hängt und keine weiteren Punkte bei entsprechender Herstellung von z.B. Läufen bei noch grünem Wert hinzu kommen.

Ein Ticket habe ich bereits erstellt, aber nur den Hinweis erhalten, das es gründlich Untersucht wird usw..

Da mir das natürlich nicht weiter hilft, frage ich hier mal nach, jemand ähnliche Probleme hat oder sogar eine Lösung kennt.

Zarass's Avatar


Zarass
07.12.2013 , 08:22 PM | #2
Da dürfte der "Bug" mal wieder vor dem Monitor sitzen. Schau nochmal genauer hin !
Es gibt keine Läufe, die mit 425 noch grün sind.

Höchstwahrscheinlich hast du die Farben verwechselt. Grün dürfte die Farbe für das Verhältnis Charlevel-Itemlevel sein - ist für dich aber irrelevant.
Du mußt nach Skilllevel-Itemskill schauen, die ist für Läufe grau mit 425 (die 25er Läufe). Da kannst du natürlich keine Skillpunkte bekommen.

Bau etwas, dessen Farbe nicht grau für dich ist und es funktioniert auch.

Eskandir's Avatar


Eskandir
07.13.2013 , 03:31 AM | #3
@Zarass

Jo - wenn der Fehler so einfach wäre, würd ich mir jetzt sonstwo hinbeissen und mich verkrümeln!

Leider ist es so nicht - alle Items bei mir sind in der Anzeige ab Stufe 47 aufwärts noch grün, d.h. sie müßten einen Skill-Punkt bei Erzeugung geben. Was du sagst ist richtig für den Endskill von 450 - den habe ich aber nicht, sondern bin erst bei 425.

Aus meiner Sicht muß der Fehler also woanders liegen. Trotzdem werde ich deinen Rat aber insofern befolgen und nochmal was anderes "grünes" herstellen.

Zottelkrischan's Avatar


Zottelkrischan
07.13.2013 , 03:53 AM | #4
kurze nachfrage: du hast aber nach anspruch sortiert und nicht nach Stufe?! das is wichtig

ansonsten is es irgendwo zwischen 420 und 440 (oder 420-430) so dass man nur einen einzigen bauplan hat der einem weiterhilft wenn mich meine erinnerung nicht trügt, ist glaub ich bei allen fertigungsberufen so, dass man da ne durststrecke hat

also nochma gucken, dass nach anspruch sortiert is, dann müsste einer oder keiner der baupläne grün sein, bei keiner dann nochma zum ausbilder, dort auch nach anspruch sortieren und schaun ob der nochn grünen bauplan hat

gruss zottel
PS.: ich hoffe, dass es "nur" daran liegt und kein bug ist :-)

Eskandir's Avatar


Eskandir
07.13.2013 , 04:06 AM | #5
Genau!

Das wars dann - jetzt hab ichs begriffen!

Ich hab mir beim Ausbilder irgendeinen neuen Bauplan geholt (den ich mir nach meinen Bedürfnissen nie geholt hätte) und der zeigte "gelb" an. Gebaut und siehe da, die Skill-Punkte zählen! Somit stimmt also: der Bug saß vor dem Bilschirm (lol).

Mit meinem Main-Char habe ich Cybertech Full-Skill und bin da nie auf solche Probleme gestoßen.

Na denn - Danke @all und gute Jagd!