Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

tatooine baloon ride

First BioWare Post First BioWare Post

hallucigenocide's Avatar


hallucigenocide
07.10.2013 , 07:36 PM | #1
so i was going to get the blue matrix shard but the damn baloon is bugged.. it resets before it gets to the sand crawler and ends up back at the datacrons again..

Exly's Avatar


Exly
07.13.2013 , 05:11 PM | #2
Quote: Originally Posted by hallucigenocide View Post
so i was going to get the blue matrix shard but the damn baloon is bugged.. it resets before it gets to the sand crawler and ends up back at the datacrons again..
A year and a half after launch and this is still broken. I find that fact both ridiculous and laughable.

hallucigenocide's Avatar


hallucigenocide
07.16.2013 , 11:19 AM | #3
really it's been that long? wow.

AmberGreen's Avatar


AmberGreen
07.16.2013 , 03:09 PM | #4 Click here to go to the next staff post in this thread. Next  
Hello there folks,

There were a couple of bugs with the Jawa Balloon in the past. However, Game Update 1.2 in April of last year fixed what the OP describing (which is that the balloon could disappear randomly sometimes). There was another bug that persisted until Game Update 1.4 in September of last year that would cause players who used a persistent emote (such as /sit) to be teleported back to the beginning of the balloon ride.

Since then, though, this is the first thread I've seen of this nature. We'll be keeping and eye on this thread in case it's somehow rebroken, so if anyone else experiences problems with the Jawa Balloon on Tatooine, please post the details here (and don't forget to /bug!) so we can investigate further.

Thanks for the report!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

DarthVengeant's Avatar


DarthVengeant
07.16.2013 , 03:22 PM | #5
Quote: Originally Posted by AmberGreen View Post
Hello there folks,

There were a couple of bugs with the Jawa Balloon in the past. However, Game Update 1.2 in April of last year fixed what the OP describing (which is that the balloon could disappear randomly sometimes). There was another bug that persisted until Game Update 1.4 in September of last year that would cause players who used a persistent emote (such as /sit) to be teleported back to the beginning of the balloon ride.

Since then, though, this is the first thread I've seen of this nature. We'll be keeping and eye on this thread in case it's somehow rebroken, so if anyone else experiences problems with the Jawa Balloon on Tatooine, please post the details here (and don't forget to /bug!) so we can investigate further.

Thanks for the report!
Obviously you don't play your own game. I have heard plenty of people experience bugs with the balloon still. People falling right through it, the balloon resetting, etc. Why not make the ride 2 min long and save us ALL the trouble heh? The 15 min long ride was and is one of the stupidest things I have ever seen in an MMO.

FizzwickNuffaa's Avatar


FizzwickNuffaa
07.16.2013 , 03:26 PM | #6
I've seen this happen more than once when visiting Tatooine at various points this year as well as hearing folks complain in chat about the balloon vanishing or ejecting riders. Rather surprised you guys didn't know about it, the playerbase is well aware of it.

AmberGreen's Avatar


AmberGreen
07.16.2013 , 03:54 PM | #7 This is the last staff post in this thread.  
Hi there,

To clarify my post above: I've certainly heard anecdotes of this nature while running through missions on Tatooine myself. Also, I know there's a chance I've missed this being made into a thread before. Nonetheless, it's the first thread I've seen in the Bug Report Forum where a player is specifically calling it out as an issue for them.

That being said, something that will greatly assist in being able to fix outlying instances of something like this will be to gather as many specific details about it as possible when it happens so that we can pass that along to the fixers of bugs.

Some things to consider:

How far into the ride were you?
What time was it? (So we can look into things like how many instances of Tatooine there were, etc.)
What were you doing at the time? (Were you using emotes, holostatues, Toys, attempting to Duel, etc?)
How many others were with you on the ride?
Were you in a group?
Were you in a queue for Group Finder or a Warzone?
Did the balloon disappear or was your character's location changed?

Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Exly's Avatar


Exly
07.16.2013 , 04:22 PM | #8
/bug

I had the balloon teleport bug happen to me a couple of days ago. I went to Tatooine for the sole purpose of acquiring the blue matrix shard, was waiting at the first sand crawler for about 25 to 30 minutes when the balloon that was almost within reach of the crawler just disappeared. At that point a conversation started up in chat, and somebody chimed in by saying that the balloon had just appeared at the second crawler. This all happened on Thursday, 7/11 at approximately 11 am central time.

Jawstheshark's Avatar


Jawstheshark
07.16.2013 , 04:51 PM | #9
Quote: Originally Posted by AmberGreen View Post
Hi there,

To clarify my post above: I've certainly heard anecdotes of this nature while running through missions on Tatooine myself. Also, I know there's a chance I've missed this being made into a thread before. Nonetheless, it's the first thread I've seen in the Bug Report Forum where a player is specifically calling it out as an issue for them.

That being said, something that will greatly assist in being able to fix outlying instances of something like this will be to gather as many specific details about it as possible when it happens so that we can pass that along to the fixers of bugs.

Some things to consider:

How far into the ride were you?
What time was it? (So we can look into things like how many instances of Tatooine there were, etc.)
What were you doing at the time? (Were you using emotes, holostatues, Toys, attempting to Duel, etc?)
How many others were with you on the ride?
Were you in a group?
Were you in a queue for Group Finder or a Warzone?
Did the balloon disappear or was your character's location changed?

Really... This has been an ongoing intermittant problem since launch and I know 100% that there have been in game bug reports on it.

wow..

The time I can remember it...

How far into the ride were you? - Just within sight of the target sandcrawler
What time was it? (So we can look into things like how many instances of Tatooine there were, etc.) 5pm or so, one
What were you doing at the time? (Were you using emotes, holostatues, Toys, attempting to Duel, etc?) standing
How many others were with you on the ride? 4 or 5
Were you in a group? No
Were you in a queue for Group Finder or a Warzone? No

The balloon de-spawned and dropped everyone to the ground. By the time I got back to the start, I had to wait for it to make a full circuit again to get on.

hallucigenocide's Avatar


hallucigenocide
07.16.2013 , 07:56 PM | #10
i tried it again today and this time it worked...