Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera stuck after talking to NPC

STAR WARS: The Old Republic > English > Customer Service
Camera stuck after talking to NPC
First BioWare Post First BioWare Post

wineyniney's Avatar


wineyniney
07.14.2013 , 05:50 PM | #41
Ni'nhi
Jedi Consular Sage
Ebon Hawk

I am experiencing all the same issues as others have described.
Qyzen has had something to tell me all day....and can't since when he is out during cut scenes everything goes bonkers!!

wineyniney's Avatar


wineyniney
07.14.2013 , 06:02 PM | #42
Quote: Originally Posted by wineyniney View Post
Ni'nhi
Jedi Consular Sage
Ebon Hawk

I am experiencing all the same issues as others have described.
Qyzen has had something to tell me all day....and can't since when he is out during cut scenes everything goes bonkers!!

Apparently he hates his gloves. This worked. Thank you!

Goshpin's Avatar


Goshpin
07.14.2013 , 08:03 PM | #43
Im having this same issue. I completely un-installed the game, re-installed while at work since nothing i tried worked. Still having this problem. So its a problem with the games programming, not my computer. Kinda aggravating too since i have a ticket open in game that hasn't been responded to and i opened a thread here this morning with no response either.

Goshpin's Avatar


Goshpin
07.14.2013 , 08:12 PM | #44
Quote: Originally Posted by Goshpin View Post
Im having this same issue. I completely un-installed the game, re-installed while at work since nothing i tried worked. Still having this problem. So its a problem with the games programming, not my computer. Kinda aggravating too since i have a ticket open in game that hasn't been responded to and i opened a thread here this morning with no response either.
After reading posts farther up, i logged in, removed Qyzens gloves and it fixed the issue. They were different gloves than above mentioned to. Take ur companions gloves off before re-installing the game guys. lol

old_benn's Avatar


old_benn
07.14.2013 , 10:30 PM | #45
Quote: Originally Posted by old_benn View Post
Beesodd, I tried your suggestion. I went to fleet, reset the mission ("The Coalition"), logged out, and deleted the file you specified. Then I logged back in, and went to Hoth. The mission prompt then transitioned from "Travel to Hoth" to "Use your ship's intercom". After a few moments, it tried to automatically start the conversation for me (UI disappeared and yellow conversation bubble appeared), but the conversation never starts. I have to eventually hit "ESC". But of course, the mission still expects me to use the intercom. I try to use the intercom, but it results in the same behavior.

I am stuck. My Sage can no longer continue progressing her storyline.

Is anybody else having trouble getting past this mission (starting your storyline on Hoth as a Sage)?
Taking off Qyzen's gloves solved both problems! Thank you so much for figuring that out! My Sage really likes being able to speak again.
Jal-en 55 Guardian Kal-en 55 Gunslinger
Payd'n 55 Operative Boe'ba'fet 55 Powertech
Cr'sh'r 55 Marauder Kym'br'li 55 Sage
Aay'den 55 Commando Dom'n'ninz 55 Sorceror

Nezoviar's Avatar


Nezoviar
07.15.2013 , 08:55 AM | #46
So any word on when this will be fixed so Qyzen can actually wear gloves?

AmberGreen's Avatar


AmberGreen
07.15.2013 , 11:11 AM | #47 This is the last staff post in this thread.  
Hi folks. Just a heads up that we've posted about this issue here.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Rashic's Avatar


Rashic
08.03.2013 , 11:56 AM | #48
Assassins (Tysharr, 55, Harbinger) have the same problem with cutscenes, with Xalek as companion. I've just confirmed that removing his gloves (relaxed vestment hand wraps) allows me on to the Grey Secant. Not sure if this is new--I noticed it on Makeb first but I think I only started using Xalek when I hit 53 and started sharing Tanking/DPSing gear with him. I'll see if the same works with other cut scenes and if my much-neglected Sorcerer has the same problem.

LeadFlunky's Avatar


LeadFlunky
01.07.2014 , 03:27 PM | #49
I had this problem, as well. Just on one of my Characters a Jedi Consular. I fixed it by pressing "Esc" then "Preferences" then "Key Binding". I then selected "Camera" and found that "Zoom out was un-binded from the mouse wheel. I re-bined it and it works fine now. Hope this fix works for all of you, good luck.