Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera stuck after talking to NPC

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Camera stuck after talking to NPC
 
First BioWare Post First BioWare Post

calais's Avatar


calais
07.12.2013 , 05:31 AM | #21
Quote: Originally Posted by Thoramann View Post
Yes I confirm, having my Companion unsummoned before the conversations suppresses the camera freeze. Thanks calais, at least it can be easier to play until the problem is resolved ...
Yep! Not a permanent solution, but at least it's playable

Thoramann's Avatar


Thoramann
07.12.2013 , 05:38 AM | #22
But it seems that no companion in conversations means no companion affection won

old_benn's Avatar


old_benn
07.12.2013 , 06:59 AM | #23
Same problem for me. Kym'br'li (Sage) on Harbinger. Problem has occurred during storyline quest on Quesh. (And in Qyzen's mission on Alderaan.)

Except I have an additional twist: After logging out/in multiple times to get through the storyline quest on Quesh, I returned to my ship (next quest prompt says to use ship's intercom). But now when I try to use the ship's intercom, nothing happens. The yellow conversation bubble appears, but I don't actually enter conversation. So, now I can't progress in the storyline.

Help! This is literally game breaking. I can't go forward.
Jal-en 55 Guardian Kal-en 55 Gunslinger
Payd'n 55 Operative Boe'ba'fet 55 Powertech
Cr'sh'r 55 Marauder Kym'br'li 55 Sage
Aay'den 55 Commando Dom'n'ninz 55 Sorceror

Beesodd's Avatar


Beesodd
07.12.2013 , 08:05 AM | #24 Click here to go to the next staff post in this thread. Next  
Hi old_benn,

It sure is. Hopefully this is unrelated to the other one in this thread and it can be resolved with a few easy steps. Please try returning to the fleet and resetting the mission from your mission log, if it's an option. Then close the client, navigate to the main game folder, then the "swtor" folder and delete the DiskCacheArena file.

Then restart the client and see if you can make progress.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Beesodd's Avatar


Beesodd
07.12.2013 , 09:04 AM | #25 Click here to go to the next staff post in this thread. Next  
Thanks so far. I'm just posting again with another info request - does anyone see a "copy" of their character anywhere after the conversation is over? Also, can you provide a sample mission/conversation where you have encountered this?

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Thoramann's Avatar


Thoramann
07.12.2013 , 10:06 AM | #26
I can;t see my character at all, only the npc's. And if i hit the w-a-s-d i see mu character icon on the map moving and hear the footsteps but nothing onscreen and the camera is locked in the last conversation position and shakes uncontrollably. This happened to me on all the missions conversations i had on Taris, as long as i haven't dismissed the companion before starting the convo, also happens on holocalls and short cutscenes like when activating power grid consoles in the mission on Taris that asked to save some researchers and i had to activate powergrid consoles and defend the scientists of the spawning pirates.

So there is no particular mission/conversation, it's in all of them ...

Now i am close to leaving Taris, i will see if the bug confirms on other planets also.

Regards,

Rafikiy's Avatar


Rafikiy
07.12.2013 , 12:26 PM | #27
I still have the same problem I am also a jedi Sage Ameerla lvl 24 on Nar shaddaa. I have checked my drivers (up to date), re installed, deleted the Cache as previously suggested, and dismissed companion also before entering chat with NPC. Very frustrating and agree with previous posts this is a game breaker. I have also space bar'd through chats without success also. I hit "ESC" and it brings up the main menu. Alas the only solution so far is to logout and back in. What else is there left to do??

Also ran the game scan repair. Please don't suggest again anything that's been tried.

Thoramann's Avatar


Thoramann
07.12.2013 , 01:05 PM | #28
Hi, the only thing that worked for me was dismissing the companion after each and every conversation/cutscene moment ...

Thoramann's Avatar


Thoramann
07.12.2013 , 01:44 PM | #29
Hi again,

After I came back ingame after a short pause, after logging into the launcher, the game loading screen took like 15minutes to finish and after that it seems the camera freeze bug is gone for me. If you guys at support fixed it , thank you very much.

Can you guys confirm that your problem is gone too ?

Have a nice evening!

JasmoVT's Avatar


JasmoVT
07.12.2013 , 07:23 PM | #30
Definitely not fixed for me. Still locks up after cut scenes and still cannot initiate conversation with companion when icon is present in Cantina.