Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Crashes. Unable to log-in afer.

STAR WARS: The Old Republic > English > Customer Service
Game Crashes. Unable to log-in afer.
First BioWare Post First BioWare Post

Stoofa's Avatar


Stoofa
07.09.2013 , 04:23 PM | #11
Tracing route to 159.153.72.252 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.asusnetwork.net [192.168.1.1]
2 17 ms 15 ms 14 ms 217.32.145.0
3 15 ms 18 ms 15 ms 217.32.145.46
4 21 ms 23 ms 25 ms 212.140.235.146
5 26 ms 23 ms 23 ms 217.41.169.195
6 20 ms 20 ms 20 ms 217.41.169.109
7 23 ms 21 ms 23 ms 109.159.251.201
8 36 ms 33 ms 30 ms core2-te-0-4-0-16.ealing.ukcore.bt.net [109.159.251.59]
9 31 ms 29 ms 32 ms transit2-pos1-0-0.telehouse.ukcore.bt.net [62.6.201.86]
10 30 ms 35 ms 29 ms t2as2-te8-3.uk-lon1.eu.bt.net [166.49.214.149]
11 36 ms 31 ms 39 ms ldn-b5-link.telia.net [213.248.77.241]
12 35 ms 33 ms 31 ms ldn-bb1-link.telia.net [80.91.247.91]
13 38 ms 39 ms 92 ms dln-b1-link.telia.net [213.155.136.3]
14 42 ms 52 ms 43 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
15 41 ms 43 ms 41 ms 159.153.72.53
16 41 ms 38 ms 42 ms 159.153.72.252

Trace complete.

I'm on The Progenitor (well was until I crashed to the selection screen before being booted to desktop).
Windows 8 Professional 64bit.

GaronRoth's Avatar


GaronRoth
07.09.2013 , 04:27 PM | #12
tracert won't work for me - tried it.

Oh yes, having the same issue as everyone else.
Lurking around on planet Earth since in the 1970’s…

Bimetaloid's Avatar


Bimetaloid
07.09.2013 , 04:30 PM | #13
Same here, EU Server T3-M4 (German), currently under standard load... so it doesn't seem to be a general lock-out. I played just fine this morning, but now I hang on the startup ROTHC screen... no character selection screen shows up even after 6 mins of waiting... Restarting client and computer didn't help...

Is this probably an XP issue? (I remember some not so long time ago, when all XP users were locked out after a patch...)

Update: after some more minutes the game was still on the ROTHC screen, then, after pressing the esc key, I immediately got to the character selection screen and voilà, I'm in the game...

Dannue's Avatar


Dannue
07.09.2013 , 04:30 PM | #14
Same problem here. Game won't go past loading screen
And I am not using XP, it's W7..

My server is Tomb of Freedon Nadd.

oceansataalaska's Avatar


oceansataalaska
07.09.2013 , 04:32 PM | #15
Quote: Originally Posted by Bimetaloid View Post
Same here, EU Server T3-M4 (German), currently under standard load... so it doesn't seem to be a general lock-out. I played just fine this morning, but now I hang on the startup ROTHC screen... no character selection screen shows up even after 6 mins of waiting... Restarting client and computer didn't help...

Is this probably an XP issue? (I remember some not so long time ago, when all XP users were locked out after a patch...)
I don't think it's an XP thing, as I'm running on Windows 7. It's just frustrating because I was looking forward to spending a large majority of tonight playing :/

shaycooper's Avatar


shaycooper
07.09.2013 , 04:34 PM | #16
Same issue for me fingers crossed this sorted soon as I wanted to play tonight as not at work till later on tomorrow... epic fail once again

chaosmadness's Avatar


chaosmadness
07.09.2013 , 04:37 PM | #17
Same problem, cant get to character screen...

jediiceman's Avatar


jediiceman
07.09.2013 , 04:38 PM | #18
Same here

Bimetaloid's Avatar


Bimetaloid
07.09.2013 , 04:38 PM | #19
See above (post updated)... I got in and am playing right now... have patience... all is not lost...

Yaanos's Avatar


Yaanos
07.09.2013 , 04:38 PM | #20
I left it on the ROTHC loading screen for around 5 minutes and the character screen finally loaded.