Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PC geht einfach aus

BenTheGamer's Avatar


BenTheGamer
06.28.2013 , 11:13 AM | #1
Hallo SWTOR Community,

ich hoffe ich bin hier in diesem Abteil des Forums richtig wenn nicht möchte ich mich entschuldigen dafür.

Wie im Titel schon beschrieben habe ich das Problem das mein PC einfach aus geht wenn ich SWTOR starten möchte. Ich habe auch schon hier im Forum rumgeschaut und habe gesehen das andere auch dieses Problem haben allerdings auf eine Lösung für mein eigenes Problem bin ich nicht gestoßen.

Ich habe bereits den Grafikkarten Treiber auf den neusten Stand gebracht und sogar das Spiel neu installiert aber alles vergebens. Aber nun kommt das seltsame einige von euch werden nun auf das Netzteil verweisen allerdings glaube ich nicht das es am Netzteil liegt denn ich spiele SWTOR seit Febraur ungefähr und in den ersten ca 2 Monaten kam diesen Problem nicht auf es kam erst so ungefähr im April auf. Danach war es dann so das ich teilweise 2-3 Versuche gebraucht habe ehe ich mal in das Spiel gekommen bin und wenn ich drin war lief das Spiel auch ohne weitere Probleme ich konnte es auch über mehrere Stunden spielen ohne das mir der Rechner aus ging. Ich konnte auch beliebig zwischen SWTOR und meinem Desktop hin und her wechseln ohne Probleme oder mich mit einem Character abmelden und mit dem anderen wieder anmelden alles kein Problem und teilweise hatte ich auch tagelang nicht dieses Problem da konnte ich SWTOR starten und ganz normal spielen. Ich habe auch den Rechner schon entstaubt alle Lüfter entstaubt es hat alles nichts gebracht und an möglicher zu hoher Temperatur kann es auch nicht liegen wenn ich denn Rechner nach mehreren Stunden wieder einschalte und SWTOR an mache kann es genauso abstürzen wie als wenn der Rechner schon stundenlang läuft. Auch an meinem Netzteil habe ich geschaut wie viel Watt es hat aber leider nicht gefunden (entweder es steht nicht drauf oder ich bin einfach zu dumm es zu finden) habe ledeglich die Volt Zahl gefunden die bei 230 liegt.

Kurzum weiß ich nicht mehr weiter ich möchte nun auch kein Geld für ein neues Netzteil ausgeben wenn mein altes noch ok ist. Ich würde mich freuen wenn jemand eine mögliche Lösung parat hätte für mich.

Sofern es von interesse ist hier nochmal mein System:
Betriebssystem: Windows 7 64 Bit
Prozessor: Pentium Dual Core E6500 2,93 GHZ
Arbeitsspeicher: 8 GB
Graffikkarte: AMD Radeon 6800 HD

Elbartoab's Avatar


Elbartoab
06.28.2013 , 11:57 PM | #2
also, so wie du dein Netzteil hier ausschließt, so sag ich, das es durchaus am Netzteil liegen kann.

Nur weil du bis Februar damit zocken konntest, heißt es nicht, das es jetz nicht kaputt ist. Ein Netzteil kann auch im schleichenden Prozess kaputt gehen, wenn nur eine Komponente nicht mehr richtig geht.

Ein Information, welches Netzteil du denn nutzt wäre durchaus hilfreich. Da du aber schreibst, das du nur ne Voltzahl findest, macht mich stutzig und ich würde sagen, das es sich um ein billig-no-name-Netzteil handelt.
Grade wenn es um die Energieversorgung vom PC geht sollte man nicht sparen, da das Netzteil bei einem Defekt alle anderen Komponenten in den Tod reißen kann, und dann wirds deutlich teurer, wie das was man vorher gespart hat.
Also würd ich das Netzteil nochmal überprüfen.

Desweiteren kann fast jedes bauteil für nen PC Crash ohne Bluescreen führen, wenn diese zu heiß werden.
Hast du mal geschaut ob alle Lüfter die ganze Zeit laufen, auch wenn der PC crasht?
Weil ne CPU unter Last, wird sehr heiß, fällt der Lüfter auch nur ne halbe Sekunde aus, so verursacht die CPU nen Sicherheits-"Absturz" um sich selbst zu schützen.

Am besten setzt du da mal an und schaust, das alle Lüfter dauerhaft so laufen, wie sie sollen, und überprüfe dringendst dein Netzteil. Im Normalfall sollten da alles Daten drauf stehen, die dein Netzteil hat, und nicht nur die Betriebsspannung.

E-rick's Avatar


E-rick
06.29.2013 , 06:48 AM | #3
Temperaturprobleme würde ich eigentlich ausschließen, wenn er das Problem nur beim Spielstart hat und ansonsten problemlos mehrere Stunden spielen kann.
Wenn beim Start des Spiels die Grafikkarte anläuft, kann es durchaus sein, dass ein defektes Netzteil auf der 12V Schiene zusammenbricht. Die Daten des Netzteils findest du meistens auf dem Netzteil direkt unter dem oberen Gehäusedeckel. Wenn dieser nicht abnehmbar ist, mußt du wohl das Netzteil ausbauen um dort die genauen Angaben lesen zu können. Auf einem Markennetzteil sollte es diese Angaben auf jeden Fall geben.

Du schreibst, dass sich der PC ausschaltet. Ist das wirklich so oder startet er neu?

Standardmäßig ist im Betriebsssystem eingestellt, dass der PC sich automatisch neu startet, wenn es zu einem Bluesccreen kommt. Durch diese Einstellung würdest du erst gar keinen Bluescreen zu Gesicht bekommen, da der Rechner sofort neustartet. Um dies zu ändern, müßtest du in der Systemsteuerung unter "System -> Erweiterte Systemeinstellungen -> Starten und Wiederherstellen" den Haken bei "Automatisch Neustart durchführen" entfernen.

Vielleicht wird dir ja dann bei deinem Problem ein Bluescreen angezeigt, wo nähere Fehlermeldungen erkennbar sind.

Yulessa's Avatar


Yulessa
06.29.2013 , 11:51 AM | #4
Hey
Was heisst, er geht aus? Bekommst du nen weissen oder schwarzen Bildschirm? Hörst Du noch die Musik im Hintergrund?
Wenn ja, dann verabschiedet sich deine Grafikkarte langsam aber sicher. Das gleiche Prob hatte ich nämlich auch