Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hey! BUG!!!!!????

First BioWare Post First BioWare Post

Cerabella's Avatar


Cerabella
06.25.2013 , 12:41 PM | #21
Mines finally fixed

Eeleek's Avatar


Eeleek
06.25.2013 , 12:56 PM | #22
Mines still not fixed, some of my chars are missing and i am locked out of every other one of them!!!!!

Slavandar's Avatar


Slavandar
06.25.2013 , 01:43 PM | #23
Quote: Originally Posted by EricMusco View Post
Hey folks,

Some quick updates. This issue was actually not related to Paid Character Transfer, so it is possible you were affected even without transferring. With that being said, if you were affected, please try relogging and checking again as you should now be fixed. We had a few folks who will still be affected and are working to fix them over the next few hours. If in approximately two hours you are still experiencing the issue, please let us know!

-eric
My account is still being affected by this issue. I am a subscriber but am currently appearing as a preferred.

Sipherius's Avatar


Sipherius
06.25.2013 , 01:46 PM | #24
I was billed just yesterday and was able to play this morning without problems. Since the patch I am only "preferred player" ingame. On the website everything looks correct. I have not done a character transfer.
I expect this to be fixed quickly as I am paying for nothing in return

ToMyMa's Avatar


ToMyMa
06.25.2013 , 02:09 PM | #25
Quote: Originally Posted by TheBBP View Post
Gotta read the fine print. You will never have Subscriber status again after a transfer.
Oh yes you will, but only after X amount of cartel market items bought
Tanvir
Tier 1 commando Season 1 through 3
Tomb of Freedon Nadd

Fashybinder's Avatar


Fashybinder
06.25.2013 , 02:36 PM | #26
Quote: Originally Posted by EricMusco View Post
Hey folks,

Some quick updates. This issue was actually not related to Paid Character Transfer, so it is possible you were affected even without transferring. With that being said, if you were affected, please try relogging and checking again as you should now be fixed. We had a few folks who will still be affected and are working to fix them over the next few hours. If in approximately two hours you are still experiencing the issue, please let us know!

-eric
I'm still having this issue with 29 days left on my sub with the 90 day recurring subscription plan locked in after it ends.
Please fix my account.....

ValenD's Avatar


ValenD
06.25.2013 , 02:39 PM | #27
Mines still bugged too. I got a message from you email service reminding me I've been charged. I talked to CS stayed on the line for 2 hours/ Now thinking that I would have been able to log on now with what I paid for. Nope still sitting here as a preferred player when I'm a subscriber. Please fix!

Fashybinder's Avatar


Fashybinder
06.25.2013 , 02:48 PM | #28
My father was on the phone over 2 hours as well.
He told me that they assured him it would had been resolved by now. :-(

MrYoungLife's Avatar


MrYoungLife
06.25.2013 , 03:08 PM | #29
I've been encountering this problem all day, can you please fix my account as well

EricMusco's Avatar


EricMusco
06.25.2013 , 03:11 PM | #30 This is the last staff post in this thread.  
Hey guys,

Another update. We are aware there are still some accounts which are having this issue. We are working still working on a resolution for those who are still affected. I will give you more information as I have it.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]