Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot join PvP Q....

First BioWare Post First BioWare Post

Oteefo's Avatar


Oteefo
06.23.2013 , 07:17 PM | #1
This has happened several times on several of my toons.....I notice that the PvP button on the map is no longer highlighted, and when I click, it says "you must be level 10 to join PVP Que..." despite the fact that I am level 50, 34, 25, etc.....
SW:TOR: The K'vos Legacy (Canderous Ordo)
SW:G : Oteefo / Axox / Voosrik / Oov Irfiis (Tempest - Valcyn - Radiant - Flurry)
Xbox: Paddayappa

ShyNyny's Avatar


ShyNyny
06.23.2013 , 07:32 PM | #2
This has been happening to me as well, since I relogged earlier after supper.
Level 28, clearly high enough level to pvp as I'd been pvping for most of the night until the point at which it greyed out.

I've relogged, I've zoned. Pureblood sith, if it helps.
Also happening on a level 50 Gunslinger. Mirialan.
I've a feeling it'll happen on all my characters.

ETA:
Server: Harbringer
Time: The last couple hours, so around 7:30 or so EST is when I noticed it.

Alduinsm's Avatar


Alduinsm
06.23.2013 , 07:51 PM | #3
Ctrl+U twice is a workaround.
Shin

ShyNyny's Avatar


ShyNyny
06.23.2013 , 08:14 PM | #4
Quote: Originally Posted by Alduinsm View Post
Ctrl+U twice is a workaround.
I'd tried that earlier, and it didn't work for my marauder, so i went to the mailbox to check the mail I had, and crazy-looking mail popped up and my client crashed. I'll try again in a sec.

Third time was the charm.

ETA: And now the WZ won't load. half-blank load-screen. Just not my night, I suppose.
ETA2: After the WZ didn't load (took quite a while) it kicked me back to town and it's greyed out again. I may just give up for the night.
ETA3: Finally got one to load (though the screen wasn't seeming to) eventually loaded it up, got in, and only a few people were in it, and those of us in it had insane lag. People kept disconnecting, and the game ended because there weren't enough people in the WZ. AND when I finally loaded out (took a long time) it was greyed out again, so I think I give up for the evening.

AmberGreen's Avatar


AmberGreen
06.24.2013 , 01:28 PM | #5 This is the last staff post in this thread.  
Our Community Manager, Eric Musco, has posted about this bug recently:

Quote: Originally Posted by EricMusco View Post
Hey guys,

Just a quick update, the UI issue with Warzone queuing is not going to be a part of Game Update 2.2.1. Unfortunately we weren't able to get the bug fixed in time to be a part of it. However, it is scheduled to happen with Game Update 2.2.2. I will update you if that is not the case.

While fixing this we learned that this was actually tied to a sweeping User Interface issue which will be addressed as well.

-eric

Because we have several threads about this topic, and because a fix is incoming, I'm going to close this report thread. Please feel free to continue to post in those threads regarding this issue.

Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]