Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hilfe, ich komme nicht ins Spiel!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Hilfe, ich komme nicht ins Spiel!
First BioWare Post First BioWare Post

Quillard's Avatar


Quillard
06.21.2013 , 12:59 PM | #1
Folgendes, ich wollte mich gerade eben in SWTOR einloggen und hänge seit etwa 15 Minuten im Ladebildschirm. Reparaturscan hab ich durchlaufen lassen, aber nix geht. Hilfe!

LordTomSwiss's Avatar


LordTomSwiss
06.21.2013 , 01:01 PM | #2
Ich habe das genau gleiche Problem!

donklausi's Avatar


donklausi
06.21.2013 , 01:02 PM | #3
Ich ebenso.

Ihr seid beide bei der Telekom kunden?

Newbeer's Avatar


Newbeer
06.21.2013 , 01:02 PM | #4
Gleiches hier. Haben wir ja nicht zum ersten Mal BW.
So langsam nehmen die Probleme überhand. Nicht nur Lags und Probleme beim GCD bzw. Fähigkeiten verzögern oder kommen gar nicht. Nein, nun wieder mal ne ewigkeit im Ladebildschirm hängen.
Thogort

Rohal's Avatar


Rohal
06.21.2013 , 01:02 PM | #5
Dito,

habe das gleiche Problem. Reperatur Programm sagt: Alles OK.
Hatte auch beim letzten Spielen das Problem das ein Dialog nicht starten wollte (Story Questline, Auto Start, im eigenen Schiff). Habe dann ausgeloggt und komme jetzt nicht mehr rein.

Update: Weil gefragt wurde: Telekom DSL Kunde

Update 2: Server T3-M4



Andreas (Rohal)

Taschika's Avatar


Taschika
06.21.2013 , 01:03 PM | #6
Bei mir ist es genauso :-(
Erst dauert es eine halbe Stunde, bis die E-Mail mit dem Einmalcode kommt und nun hänge ich im Ladebildschirm Andere in meiner Gilde haben das selbe Problem.

donklausi's Avatar


donklausi
06.21.2013 , 01:04 PM | #7
Auf welchen Servern spielt ihr denn, und welche Provider habt ihr?

Ratae's Avatar


Ratae
06.21.2013 , 01:05 PM | #8 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Vielen Dank für die Meldungen. Wir haben die Berichte weitergeleitet und werden euch auf dem Laufenden halten.
Ratae | BioWare Customer Service - Forum Support

Newbeer's Avatar


Newbeer
06.21.2013 , 01:05 PM | #9
Quote: Originally Posted by donklausi View Post
Ich ebenso.

Ihr seid beide bei der Telekom kunden?
Was hat denn nun die Telekom damit zu tun wenn BW mal wieder Mist fabriziert? Letztes Mal wars das Gleiche. Nur da musste man bis zu einer Stunde warten und beten nicht wieder nen Disco zu bekommen um wieder im Ladebildschirm zu hocken.
Man hielt es halt wohl wieder nicht für nötig sich des Fehlers anzunehmen und hat lieber ne Klasse Rüstung in den Kartellmarkt gebracht.
Man muss halt Prioritäten setzen.
Thogort

Sisyphous's Avatar


Sisyphous
06.21.2013 , 01:05 PM | #10
Tolle Wurst! Doppel EP Wochenende und bei mir genau das gleiche Problem!
Hänge ewig im Ladebildschirm fest. WOFÜR BEZAHLE ICK EIGENTLICH EIN ABO?! -.-