Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

So it's a known issue, now what?

STAR WARS: The Old Republic > English > Customer Service
So it's a known issue, now what?
First BioWare Post First BioWare Post

PatT's Avatar


PatT
06.21.2013 , 05:29 AM | #1
I have a bunch of items I created (QT series droid parts) and I see that the fact they are un-reverse-engineerable (because they say they are armormech) is a known issue. It has been for quite some time. So is there an eta on a fix? Or can I just forget about using droids for higher level content?
Simple happy language words!

Beesodd's Avatar


Beesodd
06.21.2013 , 05:45 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi PatT,

Unfortunately, I can't give a definite ETA, but it looks like incorrect RE flags issue should be fixed in tuesday's patch. This isn't a guarantee (sometimes fixes need to be pulled last minute), but I hope this helps anyway.

Beesodd | BioWare Customer Service - Forum Support

PatT's Avatar


PatT
06.21.2013 , 06:26 AM | #3
I'll pray the fix goes through. I also can't reverse engineer augments (lvl 22) that I made with synthweaving.

Also, what give with the not getting garbage for mats from re'ing anymore. Seems like the rewards for anything in game just keep going away.
Simple happy language words!

AmberGreen's Avatar


AmberGreen
06.24.2013 , 02:11 PM | #4 This is the last staff post in this thread.  
Quote: Originally Posted by PatT View Post
I'll pray the fix goes through. I also can't reverse engineer augments (lvl 22) that I made with synthweaving.

I can confirm that this fix is incoming with Game Update 2.2.1 tomorrow. The patch note is:

Droid parts over level 400 no longer state that they require Advanced Armormech and can now be Reverse Engineered.


Quote: Originally Posted by PatT View Post
Also, what give with the not getting garbage for mats from re'ing anymore. Seems like the rewards for anything in game just keep going away.

There's actually a bug (also on the Known Issues) currently that is causing errors and preventing materials from being provided for Reverse Engineering some relics. There's a thread about it in the Bug Report Forum, and we're working on fixing it.

If you are talking about items that aren't relics not providing crafting materials when they're RE'd, there may be another bug afoot! Can you please post here if what you're referring to is not what's linked above?

Thank you!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

meatmunk's Avatar


meatmunk
06.26.2013 , 07:23 PM | #5
I think what he is referring to is that when we reverse engineer anything since 2.0 all we get is common materials back. Before that, we had a chance to get better materials back, like molecular stabilizers.

When we reverse a high level item that uses Isotope-5, Exotic Element Equalizers, and Mass Manipulation Generators to craft, and we have no chance of getting those back if we reverse engineer, it is rather disconcerting.