Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launscher patcht nicht weiter

First BioWare Post First BioWare Post

rohbie's Avatar


rohbie
06.20.2013 , 11:22 AM | #11
Problem besteht immernoch, habe mehrere Stunden , STUNDEN, gewartet, der Launcher bleibt stehen bei 35% der Installation.
Auch nach Download der Setup.exe

Ich habe bei meiner bescheidenen Leitung absolut keine Lust das ganze Spiel erneut herunter zu laden.

Ich werde jetzt noch mal einen versuch mit den Backup daten wagen, wenn dort der gleiche Fehler auftritt... tja dann hat swtor erst mal Pause für mich, schade um die schöne verschenkte Spielzeit....

MeisterEvu's Avatar


MeisterEvu
06.20.2013 , 02:34 PM | #12
hatte das problem auch bei mir hat er bei 7% gehangen habe dan das spiel komplett gelöscht samt Temps und co und neu installiert dan liefs sauber

rohbie's Avatar


rohbie
06.21.2013 , 11:39 AM | #13
mit backup daten hatte nun den effeckt, dass der patch funktioniert hat, ich kann auf spielen drücken. bringt mir aber nichts, da sich das spiel direkt im BIOWARE Video aufhängt, reperatur hat nichts gebracht. solangsam hab ich die schnauze voll, von diesem VERpatchen funktionierender spiele!

Mundako's Avatar


Mundako
06.21.2013 , 08:19 PM | #14 Click here to go to the next staff post in this thread. Next  
Huhu rohbie,

Was meinst du genau mit "hängt sich beim Video auf"? Erhälst du eine Windows Fehlermeldung, dass das Programm nicht mehr reagiert, bleibt der Bildschirm einfach schwarz oder beendet sich das Spiel einfach so?
Mundako | Bioware Customer Service - Forum Support

rohbie's Avatar


rohbie
06.22.2013 , 04:09 AM | #15
der bildschirm bleibt schwarz. aus dem schwarzen bildschirm komme ich dann nur mit strg-alt-entf und taskmanager, da windows auf nichts anderes reagiert.
bin ich dann im taskmanager sehe ich noch in der taskleiste das spiel und paar sekunden später ist es weg.

rohbie's Avatar


rohbie
06.22.2013 , 05:25 PM | #16
sooo, nach herunterladen des kompletten spieles....
Fehler:
NodeSpecCache - unable to loade NodeSpecCache for writing.

das pisst mich grad ein wenig an.

rohbie's Avatar


rohbie
06.23.2013 , 04:18 AM | #17
und nein, keine der hier im englischen forum aufgeführten lösungen hilft.
der fehler bleibt bestehen und tritt immer genau dann auf, wenn das bioware video startet.

ein schelm wer böses dabei denkt ...

Naugor's Avatar


Naugor
06.24.2013 , 10:32 AM | #18 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by rohbie View Post
sooo, nach herunterladen des kompletten spieles....
Fehler:
NodeSpecCache - unable to loade NodeSpecCache for writing.

das pisst mich grad ein wenig an.

Hallo rohbie,

Hast du zufälligerweise eine Ram Disk wie Swtor Unleashed installiert?
Naugor | BioWare Customer Service - Forum Support

rohbie's Avatar


rohbie
06.24.2013 , 10:53 AM | #19
HATTE ich, ist aber momentan nicht aktiviert, bzw griff auch auf einen anderen Speicherort zu.

Interessant war auch, dass ich nicht mal den Speicherort der Cache Datei finden konnte, dieser existiert bei mir nicht

Der Ordner SWTOR existiert nicht bei mir in den AppData - Local, lediglich SWTOR Original und SWTORPREF

Naugor's Avatar


Naugor
06.24.2013 , 10:55 AM | #20 Click here to go to the next staff post in this thread. Next  
Okay und was passiert wenn du die Ramdisk wieder aktivierst?

Naugor | BioWare Customer Service - Forum Support