Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launscher patcht nicht weiter

First BioWare Post First BioWare Post

Lookhil's Avatar


Lookhil
06.19.2013 , 09:27 AM | #1
Ich starte den Launscher, gebe psw und tokennr. ein, dann hatt er angefangen zu patchen und blieb beim "patchvorgang Installation Spiel-Client 103 (0%)" stehn und rührt sich nicht mehr. Der Launscher musste wohl 2 oder 3 patche laden und beim letzten patch hängt er.
Ich konnte ihn nur per task manager beenden, nach startem läuft der patcher, und bleibt wieder bei dem schritt installation spiel-client 103 stehn.

Naugor's Avatar


Naugor
06.19.2013 , 09:41 AM | #2 Click here to go to the next staff post in this thread. Next  
Huhu Lookhil,

Bitte stelle einmal deine Launcher Logdatei hier ein.

Vielen Dank dafür im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Lookhil's Avatar


Lookhil
06.19.2013 , 09:55 AM | #3
öhm ja wo finde ich die ? wobei ich gerade swtor_setup.exe neu runtergeladen hab und sich das spiel neu installiert....... stannt alls tip hier im forum wenn mann probleme mit dem launscher hatt ..
ich hab vorher noch launscherdiag.exe laufen lassen und die sache das ich ehm eine tracert.txt habe

Naugor's Avatar


Naugor
06.19.2013 , 10:00 AM | #4 Click here to go to the next staff post in this thread. Next  
Launcher Logs findest du wie folgt:
Spoiler


Bitte warte aber erst mal deine Neuinstallation der swtor_setup.exe ab, und stelle deinen aktuellen Log dann erst im Anschluss hier ein.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Lookhil's Avatar


Lookhil
06.19.2013 , 10:02 AM | #5
hoffe ich mach das richtig
Launscher log Datei
Spoiler

Lookhil's Avatar


Lookhil
06.19.2013 , 10:08 AM | #6
ich glaub diese log datei hilft nicht, es ist die aktuelle installation die jetzt läuft, wo kann ich die tgz datei hinsenden die ich mit dem launscherdiag erstellt habe ?
mmh naja nu is das Kind in den Brunen gefallen *seufz* 10,20GB noch zum downloaden , danach werd ich ja sehn obs geht, wenn nicht , ist die aktuelle Log datei hier drinn

Naugor's Avatar


Naugor
06.19.2013 , 10:52 AM | #7 Click here to go to the next staff post in this thread. Next  
Huhu Lookhil,

Du hast mich da leider falsch verstanden. Da du ja das Spiel gerade neu herunterlädst, müsstest du im wenn es fertig ist nochmal den dann neuesten Log herein stellen (falls es Schwierigkeiten geben sollte).

Der derzeitige ist ja nun nicht mehr aktuell.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

rohbie's Avatar


rohbie
06.19.2013 , 10:59 AM | #8
Spoiler



Spoiler


Hier mal meine loggs, habe gleiches Problem, nur hängt es bei mir bei 35% der Installation

Lookhil's Avatar


Lookhil
06.19.2013 , 02:58 PM | #9
Nach dem ich die Neuinstallation der swtor_setup.exe durchgeführt habe, bzw das gesamte spiel neu runtergeladen und neu instaliert wurde (ca. 12GB) kann ich wieder spielen.

Hier die aktuelle Log Datei

Spoiler

Naugor's Avatar


Naugor
06.20.2013 , 05:16 AM | #10 Click here to go to the next staff post in this thread. Next  
Okay spitze, dann wünsche ich dir wieder viel Spaß im Spiel.

Quote: Originally Posted by rohbie View Post
Hier mal meine loggs, habe gleiches Problem, nur hängt es bei mir bei 35% der Installation
Rohbie,

Hast du denn immer noch Schwierigkeiten? Laut den Logs sollte eigentlich alles funktionieren, möglicherweise musst du nur etwas länger warten und die Installation etwas stehen lassen. Sollte es immer noch nicht klappen, werfe bitte einmal einen Blick auf unsere Anleitung zur Fehlerdiagnose bei Launcher Problemen und melde dich im Anschluss.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.