Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Launcher Crash

First BioWare Post First BioWare Post

romfis's Avatar


romfis
06.19.2013 , 04:04 PM | #111
Quote: Originally Posted by keilkatarn View Post
hallo romfis! ich hatte ja extra geschriben, das mein systhem normal wunderbar läuft. kein ruckeln und hängenbleiben usw. nur die probleme nach wartungen habe ich manchmal. aber da lese ich ja, das spieler mit modernen systhemen oft auch die probleme haben. ich bin also in punkt zuverlässigkeit voll zufrieden und wollte damit nur sagen: warum ein neues systhem kaufen wenn andere mitspieler mit neuen systhemen die selben probleme haben wie der grossteil der XP nutzer. beste grüsse
Da sollte man auch einen Unterschied machen nicht jedes Problem ist derselbe, indem Fall betrifft das nur Windows XP. Das Ruckeln was du erwähnst kann auch mehrere Ursachen haben je nach Hardware sprich Grafikkarte oder man verwechselt es generell mit der Internetverbindung (LAG). Aber es kann auch an der Festplatte liegen wenn sie nicht nachkommt beim Laden da ist es auch fast egal welches Betriebsysstem man hat wenn die Hardware zu schwach ist.

Sicherheitstechnisch will ich erst gar nicht anfangen wie unsicher das alte System ist. Man liest hier zum Teil das Leute den höchsten Sicherheitsstandard haben wollen (z.B.: das deren Account nicht gehackt werden) aber sind noch mit einem System Unterwegs das über ein Jahrzehnt alt ist.
Highscore: 353.017.522 Credits - Sponsored by Karagga @ TOFN & T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7 2760QM | MS-16F2 | nVidia GeForce GTX 570M 1536 MB GDDR5 | 15.6“ 1920x1080 @ 60 Hz | 4x 4096 MB Samsung | 2x 750GB 7200 Upm Seagate Momentus | MS Win 8.1 Pro WMC 64Bit

Desplain's Avatar


Desplain
06.19.2013 , 04:31 PM | #112
Hm, ich weiß nicht ob es was bringt aber ich habe am Samstag den Launcher neu installiert, wie es bei bei der Problemlösung für Launcherprobleme angegeben ist (keine Angst es wird nicht das ganze Spiel neu installiert).

Ich komme seit dem Zeitpunkt immer beim ersten Versuch ins Spiel, was sich aber ja auch eventuell wieder ändern kann.

Eventuell einfach mal probieren.
May the Force be with you.

TwaQui's Avatar


TwaQui
06.19.2013 , 05:34 PM | #113
Quote: Originally Posted by Desplain View Post
...
Ich komme seit dem Zeitpunkt immer beim ersten Versuch ins Spiel, was sich aber ja auch eventuell wieder ändern kann.
Eventuell einfach mal probieren.
Das hatte ich auch mal ausprobiert immerhin ging es in den letzten tagen meist beim 2ten versuch.

Habe heute win 7 in einer 2ten partition installiert brauchte swtor nicht neu herunter zu laden da der inhalt vom SWTOR ordner im programme verzeichniss identisch zu sein scheint für win xp32er und win 7 64er (kopie erstellt und gut wars, lediglich launcher installieren und pfad angeben einmal reparieren durchlaufen lassen... fertig)

Gerade wieder auf XP um nochmal den fehler zu provozieren wegen dem datensammeln fürn support ..... 5x hintereinander ohne absturz -.- ... gn8 ^^
"Server : T3-M4"
-S-i-g-n-a-t-u-r-

TwaQui's Avatar


TwaQui
06.20.2013 , 03:34 AM | #114
Quote: Originally Posted by Naugor View Post
...
Falls ihr euch das zutraut, wären wir euch sehr dankbar.

Entweder ihr nutzt einen 1-Click Hoster und postet hier den Link zu der Datei, oder ihr schickt die Datei an uns per Email an support@swtor.com (mit ner ganz knappen Beschreibung und nem Link auf diesen Thread) und gebt dann hier Bescheid. Falls ihr Email nutzen möchtet, fügt ihr am besten auch noch eine LauncherDiag Datei mit an, dann hätten wir alle Infos gebündelt, mehr dazu im Spoiler.

Vielen Dank für eure Mithilfe.

Eine Email ist an den Support rausgegangen.

Quote: Originally Posted by Naugor View Post
Vielen Dank! Die Email ist wohlbehalten angekommen und wir werden mal schauen, ob uns dies weiterhilft.
NP gerne, hoffe es hilft ^^
"Server : T3-M4"
-S-i-g-n-a-t-u-r-

Naugor's Avatar


Naugor
06.20.2013 , 04:05 AM | #115 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by TwaQui View Post
Eine Email ist an den Support rausgegangen.
Vielen Dank! Die Email ist wohlbehalten angekommen und wir werden mal schauen, ob uns dies weiterhilft.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Naugor's Avatar


Naugor
06.20.2013 , 10:28 AM | #116 This is the last staff post in this thread.  
Huhu,

Also die Dateien von TwaQui sind sehr hilfreich, wir sind jedoch immer noch auf der Suche nach weiteren Speicherabbildern (.dmp) eines Crashes vom Launcher.

Falls jemand anderes hier auch noch mal in seinem Verzeichnis schauen könnte, wäre dies spitze, mehr dazu im Link.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

TwaQui's Avatar


TwaQui
06.20.2013 , 10:52 AM | #117
Quote: Originally Posted by Naugor View Post
Huhu,

Also die Dateien von TwaQui sind sehr hilfreich, wir sind jedoch immer noch auf der Suche nach weiteren Speicherabbildern (.dmp) eines Crashes vom Launcher.

Falls jemand anderes hier auch noch mal in seinem Verzeichnis schauen könnte, wäre dies spitze, mehr dazu im Link.
Hallo zusammen,

habe noch einmal die Windows SUFU bemüht (mit "*.dmp") und das einzige was gefunden wurde waren 2 Dateien im DrWatson Verzeichniss:
(Bei mir siehts so aus
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Dr Watson

1x drwtsn32.log
1x user.dmp

Beide vom 20.06.2013.
Habe diese gerade eben per Mail an die support mail adresse gesendet.
Die andere Mini**.dmp wird doch nur bei System Abstürzen erstellt? Oder bin ich da falsch Informiert?
"Server : T3-M4"
-S-i-g-n-a-t-u-r-

Soulmanagement's Avatar


Soulmanagement
06.20.2013 , 10:58 AM | #118
Tja, bei mir sind die einzigen Minidumps in dem Ordner von 2012, offenbar legt mein System für die Launcher-Crashes keine Minidumps an...

TwaQui's Avatar


TwaQui
06.23.2013 , 10:07 AM | #119
Hiya,

am 20sten hatte ich hier die Fehlermeldung und danach bis Heute lief alles ohne Probleme.
(Hab zwar mittlerweile Win 7 64er, aber um zu schauen ob das Problem noch da ist über Win XP 32er gespielt)
Erst Heute Morgen wieder die Fehlermeldung beim Einloggen, dann beim 2ten Versuch ging das Einloggen wieder.

Ansonsten nochmal Danke für die Unterstützung an alle beteiligten.

Grüße und einen schönen Sonntagabend wünsche ich allen.
"Server : T3-M4"
-S-i-g-n-a-t-u-r-

Leaphar's Avatar


Leaphar
06.26.2013 , 10:46 PM | #120
Fix:
1. delete assets_swtor_main_version - a 1KB text file in C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars-The Old Republic\Assets
2. run the launcher - there will be an error and the repair process will run
3. It will take about half an hour to full hour to finish
4. download and install will pick up again.

Give it a shot. Worked for me.