Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Companion Respawn Fix is way Overdue

STAR WARS: The Old Republic > English > General Discussion
Companion Respawn Fix is way Overdue
First BioWare Post First BioWare Post

Icebergy's Avatar


Icebergy
06.05.2013 , 08:50 AM | #11
If you log out and back in, it fixes this issue.
This signature is a slap in the face!
Mikal'B, Battlemaster and Fleet Commodore of the Republic.
<Contraband Inc> 10/10 NiM, 4/4 NiM, NMP, 3/12 NiM, HM GF, 4/5 NiM
Jedi Covenant

Kilora's Avatar


Kilora
06.05.2013 , 09:07 AM | #12
Quote: Originally Posted by Icebergy View Post
If you log out and back in, it fixes this issue.
What issue?

Because logging out and back in doesn't permanently fix either of the issues people have pointed out in this thread.

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
06.05.2013 , 09:44 AM | #13
I would like to see a fix to this as well.

Related but even more annoying is that if you're in a group or OPs group and no where near anyone else in the group (even another planet) this still happens.

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
06.05.2013 , 09:46 AM | #14
Quote: Originally Posted by Kilora View Post
What issue?

Because logging out and back in doesn't permanently fix either of the issues people have pointed out in this thread.
I believe he's talking about a different issue. Sometimes after you drop a full group your companion remains unable to deploy, even manually, and the icon indicates full group. Log out and back in fixes this.

Kilora's Avatar


Kilora
06.05.2013 , 09:47 AM | #15
Quote: Originally Posted by Arlon_Nabarlly View Post
I believe he's talking about a different issue. Sometimes after you drop a full group your companion remains unable to deploy, even manually, and the icon indicates full group. Log out and back in fixes this.
Oh! I've seen that too. But the way I fixed that, is by summoning an alternate companion through the Crew Skills/Companion window. That has always worked for me.

Joesixxpack's Avatar


Joesixxpack
06.05.2013 , 09:47 AM | #16
Quote: Originally Posted by Elfa View Post
If I had a dollar for every time that happened, I'd buy a controlling interest in EA and have the bug fixed.
^ Ahaha!

Yeah this bug is old and annoying. /signed for fix it please.
SifuStoli Sage | Joesixxpack VG | BBQ'Ribs GS | Hawt'Sauce Guard | Dark'nStormy Scrap
ilotSufiS Mara | BBQRibs Sin | BBQSammich PT | BBQSawce MM | Dark'n'Stormy Op Med
PROPHECY OF THE FIVE

AlaricSevGirl's Avatar


AlaricSevGirl
06.05.2013 , 09:54 AM | #17
If you're in a group, your companions will disappear and you'll have to continually resumoning him, even when he is your third or fourth team member. Pain in the arse in FPs. I frankly believe they are all related to the same bug.
Lauren-Cordis, Ebon Hawk server, Galactic Security Solutions (Republic) and Ashan-arani, The Imperial Black Court (Empire).

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
06.05.2013 , 09:55 AM | #18
Quote: Originally Posted by Kilora View Post
Oh! I've seen that too. But the way I fixed that, is by summoning an alternate companion through the Crew Skills/Companion window. That has always worked for me.
I've had that work sometimes and not work sometimes. I've also had ctrl+u x2 work sometimes, but not others. Relog is the most reliable a fix, never had that not work.

Icebergy's Avatar


Icebergy
06.05.2013 , 10:00 AM | #19
Quote: Originally Posted by Arlon_Nabarlly View Post
I believe he's talking about a different issue. Sometimes after you drop a full group your companion remains unable to deploy, even manually, and the icon indicates full group. Log out and back in fixes this.
No, I am talking about the issue where your companions randomly don't automatically come back when you get off your speeder. If you log out and back in, its 'fixed'.
This signature is a slap in the face!
Mikal'B, Battlemaster and Fleet Commodore of the Republic.
<Contraband Inc> 10/10 NiM, 4/4 NiM, NMP, 3/12 NiM, HM GF, 4/5 NiM
Jedi Covenant

Kilora's Avatar


Kilora
06.05.2013 , 10:07 AM | #20
Quote: Originally Posted by Icebergy View Post
No, I am talking about the issue where your companions randomly don't automatically come back when you get off your speeder. If you log out and back in, its 'fixed'.
No more fixed than me resummoning the companion. As it is "random", at least in my experience, relogging doesn't stop the issue from popping up.