Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Seltsame Grafikphänomene

First BioWare Post First BioWare Post

nicosx's Avatar


nicosx
06.06.2013 , 04:57 AM | #11
Ist sicher keine allgemeingültige Antwort aber:

Seit der ATI-Dreck (CCC das startet, wann es will,meist überhaupt nicht...) aus meinem System verschwunden ist (habe eine an sich funktionierende Karte gegen eine NVIDIA getauscht) funktioniert TOR wieder wie geschmiert.

Ambior's Avatar


Ambior
06.06.2013 , 08:56 AM | #12
Sooo, ich habe jetzt die ATI-Grafikkarte durch eine Nvidia ersetzt und sämltichen ATI-Krempel entfernt. Jetzt sieht es gleich viel schöner aus, wenn ich durch den Boden falle. Sonst hat sich nichts geändert.

Netztwerktreiber habe ich auch einen neuen gefunden, bringt auch nichts.

Ambior's Avatar


Ambior
06.07.2013 , 12:59 AM | #13
Memtest durchgeführt, Audiotreiber aktualisiert, einen Haufen Dienste und Autostarts abgeklemmt.

Immer noch keine Bewegung möglich, ohne durch den Boden zu fallen und gelegentlich Grafikschrott.

Todo für heute Abend: Netzwerkkarte einbauen und Kabel tauschen.

Ambior's Avatar


Ambior
06.08.2013 , 04:19 AM | #14
Netzwerkkarte eingbaut, Kabel getauscht, alles beim alten.

Windows neu instaliert, immer noch nix.

Bleibt also nur Mainboard oder CPU.

Ich gebe es auf

Naugor's Avatar


Naugor
06.11.2013 , 05:36 AM | #15 Click here to go to the next staff post in this thread. Next  
Hallo Ambior,

Bitte entschuldige, dass dieser Thread durchgerutscht ist.

Bei der gelöschten Datei (#2 im Ursprungsbeitrag) gehe ich mal von der DiskCacheArena Datei aus.

Meine erste Vermutung wäre auch die Client Reparatur gewesen, aber wenn diese ohne Erfolg ist, würde ich mal die Festplatte genauer unter die Lupe nehmen.

Hattest du deine Festplatte schon mal auf Fehler überprüft?
Naugor | BioWare Customer Service - Forum Support

Ambior's Avatar


Ambior
06.12.2013 , 03:16 AM | #16
Hallo Naugor,

Quote:
Bei der gelöschten Datei (#2 im Ursprungsbeitrag) gehe ich mal von der DiskCacheArena Datei aus.
das ist richtig.

Quote:
Meine erste Vermutung wäre auch die Client Reparatur gewesen, aber wenn diese ohne Erfolg ist, würde ich mal die Festplatte genauer unter die Lupe nehmen.
habe ich nicht explizit, aber ich habe ja den Client erneut komplett geladen und auf eine andere Festplatte installiert. Ich betreibe SWTOR normalerweise auf einer SSD, habe aber zu Versuchszwecken für die Neuinstallation meine wenige Wochen alte Systemplatte verwendet

Die Symptome bleiben exakt gleich:

1. Zuckende interaktive Gegenstände wie Briefkasten, Mission Terminal, Waffen an meinem Char. In geringerem Maße auch andere Spieler
2. Gelegentlich völlig verwurstete Spielerpolygone, die sind dann nach Spielneustart meist wieder in Ordnung, wobei ich dann auch wieder den DiskCacheArena löschen muß.
3. Aus meiner Sicht fehlerhafte Kommunikation zwischen Server und Client, die scheinen sich nicht einig zu sein, wo ich mich befinde und setzen mich dann hart wieder an meine Ausgangsposition zurück oder ich falle durch den Boden.

Naugor's Avatar


Naugor
06.14.2013 , 10:57 AM | #17 This is the last staff post in this thread.  
Hallo nochmal Ambior,

Kannst du mal deinen Client Log hier einstellen? Vielleicht fällt uns dort noch etwas auf.

Vielen Dank für deine Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Ambior's Avatar


Ambior
06.17.2013 , 01:18 AM | #18
Quote: Originally Posted by Naugor View Post
Hallo nochmal Ambior,

Kannst du mal deinen Client Log hier einstellen? Vielleicht fällt uns dort noch etwas auf.

Vielen Dank für deine Mithilfe im Voraus.
Hallo Naugor,
Spoiler

Gruß und danle

Ambior's Avatar


Ambior
06.21.2013 , 02:20 AM | #19
Ich nerve dann mal einfach weiter:

Mit der Onboardgrafik treten genau die selben Phänomene auf.

Letztlich gehe ich davon aus, daß das Mainboard einen Schuß hat, der seltsamerweise nur bei SWTOR auffällt.