Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Man,man was ist denn hier los?

First BioWare Post First BioWare Post

Naugor's Avatar


Naugor
05.27.2013 , 08:53 AM | #11 Click here to go to the next staff post in this thread. Next  
Hallo James-Bond,

Bitte stelle zusätzlich mal deinen DXDiag-Bericht hier ein. Darüber hinaus würde mich interessieren, was denn das Ergebnis der von JPryde empfohlenen Einstellungen "Vollbild-Fenstermodus" gewesen ist. In der Vergangenheit hatten bereits viele Spieler hiermit Erfolg.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

James-Bond's Avatar


James-Bond
05.27.2013 , 11:29 AM | #12
Sry war das peinlich...habe das falsche Notebook verlinkt
das war das was ich mir holen wollte, meins ist etwas schlechter( sry für die Verwirrung war schon am verzweifel und habe bereits nach ersatz gesucht^^)

naja trotzdem erfüllt mein pc eigentlich die systemanforderungen und finde es halt nur schade das meine Probleme so extrem ausgeartet sind, da sie ja vorher nicht da waren. in kleinerem maße würde ich gelegentliche ruckler ohne weiteres tolerieren
trotzdem danke das sich so viele gemeldet haben

hier meine dxdiag-bericht

Spoiler

Ohnry's Avatar


Ohnry
05.27.2013 , 01:58 PM | #13
Unterstützt Dein XPS umschaltbare Grafik? Kann es eventuell sein das Du derzeit nur die integrierte Intel in Betrieb hast?

romfis's Avatar


romfis
05.27.2013 , 03:25 PM | #14
Quote: Originally Posted by Ohnry View Post
Unterstützt Dein XPS umschaltbare Grafik? Kann es eventuell sein das Du derzeit nur die integrierte Intel in Betrieb hast?
Würd ich auch meinen unter System Devices steht:
Name: NVIDIA GeForce GT 550M
Device ID: PCI\VEN_10DE&DEV_0DD6&SUBSYS_04B81028&REV_A1\4&4DC A75F&0&0008
Driver: n/a


Sprich wenn das der Fall sein sollte würde es erklären warum es jetzt viel schlechter läuft als vorher und es eben gerade Zufall war das Patch 2.0 rauskam.

Und zum neuen Notebook was du dir scheinbar kaufen willst:
http://www.notebooksbilliger.de/note...otebook+111795
würde ich nochmal überdenken den von NVIDIA GeForce GT 550M auf NVIDIA GeForce GT 630M für das Geld bist du kaum merkbar besser dran und wird genauso schnell heiß besonders nach etwa 3-6 Monaten je nachdem wie oft du Spielst.

Falls es wirklich auch ein Notebook sein soll empfehle ich dir dann lieber die Gaming-Notebooks wo auch meiner her ist: http://hawkforce.de/index.php?cPath=1_2
Highscore: 353.017.522 Credits @ T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7-6700 | Mobile Intel Z170 Express | nVidia GeForce GTX 980M 8192MB GDDR5 mit G-SYNC | 32GB (2x16384) DDR4 RAM 2133MHz Samsung | 2x 2000GB SATA-III SSD Samsung 850 Pro | MS Windows 10 Pro 64Bit

Naugor's Avatar


Naugor
05.28.2013 , 03:25 AM | #15 This is the last staff post in this thread.  
Hi James,

Vielen Dank für die Rückmeldung. Wie bereits von den anderen geschrieben würde ich dir auch raten erstmal bei den Treibern für dein System und den Einstellungen im Bios und der Grafikkarte zu schauen.

Laut dem DxDiag wird die nVidia Karte zur Zeit nicht genutzt, schau doch mal in den Handbüchern deiner Hardware, was du da einstellen musst, damit die Grafikkarte auch dem Intel HD Chip vorgezogen wird beim Spielen.

Zusätzlich vermute ich mal, dass es auch neuere Treiber geben sollte, die Treiber für den Intel HD zum Beispiel sind bereits 2 Jahre alt.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

James-Bond's Avatar


James-Bond
05.29.2013 , 11:24 AM | #16
Ich bins nochmal,
erstmal danke für eure hilfe, finde es schön dass sich der Support noch um uns kümmert
aber naja wirklich viel hats nicht gebracht..meine twinks die auf irgendwelchen Planeten unterwegs sind, haben weniger Probleme..
mein main allerdings, der auf der flotte oder auf makeb rumgammelt, hat extreme Probleme mit lags etc. wie gesagt Latenz normal alles unter 47 immer..
aber als ich heute über den grpfinder in nen fp wollte hatte ich 5 min nen ladebildschirm und der balken bewegte sich nicht einmal..paar mal die Windows taste hin und her gedrückt und es hat geklappt...
habe alle eure tips befolgt, treiber aktualisiert, habe schon immer die bessere graka benutzt und das mit dem blackscreen mit strg+u klappt nicht wirklich

trotzdem danke..habe halt ejtzt noch 50 tage übrig, die halt seit 2,1 verschwendetes Geld sind aber naja danach werde ich wohl auf f2p umsteigen müssen, da für mich eh nur die klassenquest spielbar sind ohne dass ich vor nerven irgendwie ausfallend werde

nochmals danke und schade..frage shcon zum4 mal oder so würde halt nur gerne wissen, warum es seit 2.0 so extrem geworden ist?klar gabs vorher vereinzelt ruckler etc. aber nicht in diesem ausmaße.
darauf ne antwort zu erhalten würde mich noch freuen, ansonstenm schönes langes Wochenende

Shirazzar's Avatar


Shirazzar
05.29.2013 , 03:58 PM | #17
Quote: Originally Posted by James-Bond View Post
...frage shcon zum4 mal oder so würde halt nur gerne wissen, warum es seit 2.0 so extrem geworden ist?klar gabs vorher vereinzelt ruckler etc. aber nicht in diesem ausmaße.
darauf ne antwort zu erhalten würde mich noch freuen, ansonstenm schönes langes Wochenende
Nun ja, im Prinzip haben ja schon mehrere gesagt, dass es eher nicht am Patch liegen wird - denn wenn es generell alles SW:TOR Schuld ist, würden wohl oder übel alle damit Probleme haben. Aber seit Deinen ersten Gehversuchen und jetzt Deiner Rückkehr ist ja auch Zeit vergangen ... ggf mal geschaut, wie verstaubt Deine Lüfter sind? (bei mir eigentlich immer die Lösung *lol*)

Nach meinem Empfinden ist das Spielen deutlich stabiler geworden, also in etwa das Gegenteil von dem, was bei Dir passiert *kopf kratz* Ich würde die Probleme wirklich bei Dir im System und nicht nur im Game suchen.

LG

RakalWoolver's Avatar


RakalWoolver
05.29.2013 , 04:29 PM | #18
Ein Notebook-Kühler für ca. 30 Euro (nutze ich auch) kann schon sehr viel bewirken, das kann ich nur bestätigen. Ich habe mit meinem Notebook (mit ner GTX 660M GraKa) zwar auch öfter mal Lags, PvP ist damit nicht wirklich möglich, aber die normalen Quests laufen mit dem eingeschalteten Kühler ansonsten ganz gut. Schau einfach mal auf alternate.de nach, da hab ich meinen Laptop nebst Kühler gekauft.
Gedanken können lernen, was nicht ist, kann alles werden, niemand muss bleiben wie er ist. Darauf trinke ich, die nächste Runde geht auf mich (Stephan Weidner aka Der W)

Ztula's Avatar


Ztula
05.29.2013 , 04:37 PM | #19
Quote: Originally Posted by James-Bond View Post
Ich bins nochmal,
....
habe alle eure tips befolgt, treiber aktualisiert, habe schon immer die bessere graka benutzt
....
Na wohl eben nicht, solltest du seit dem erstellen der letzten Dxdiag nix geändert haben benutzt du definitiv die Intel und nicht die Nvidia, und genau da liegt dann auch das Problem
Natürlich führe ich Selbstgespräche - selbst ich brauch ab und zu mal kompetenten Rat.