Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel Ruckelt seit patch 2.1

First BioWare Post First BioWare Post

Cheyera's Avatar


Cheyera
06.22.2013 , 07:36 AM | #21
Quote: Originally Posted by oONereaOo View Post
Ich bin net hier um mit so einem Besserwisser zu diskutieren, sonder suche jemanden der Ahnung hat und der mich ernst nimmt!!! Du bist einer der Langeweile hat und sich über all reinhängen muss. Deine Meinung hat für mich keinen Wert!!!

Lieber Kundendienst es wäre sehr nett wenn sich einer mal zu Wort meldet. Bin echt am verzweifeln -.- Denn ich würde gerne wieder spielen^^

Mfg: Nerea
Du brauchst da gar nicht sauer werden mein Lieber! Deine CPU ist von 2006!!!! also 7 Jahre alt. Ein MMO ist immer in Arbeit und da kann es auch mal ganz leicht passieren das so nen altes Möhrchen wie deines einfach nicht mehr mit den Anforderungen fertig wird. Vor allen Dingen nicht auf angeblich höchsten Einstellungen. Du wirst dein Problem dauerhaft nur lösen können wenn du dir einen neuen PC zulegt. Bei der veralteten Hardware tippe ich auch einfach mal darauf das der Rest (Graka, Festplatte, RAM) nicht wirklich neuer ist und für PC Verhältnisse das Rentenalter schon länger erreicht hat und daher ein teilweises Upgraden deines PCs gar nicht mehr lohnen würde oder sogar fast noch teurer wäre als einen guten Mittelklasse PC zu kaufen.

oONereaOo's Avatar


oONereaOo
06.22.2013 , 12:14 PM | #22
Erstens: Nerea ist ein weiblicher Name hört man auch oder ????
So zweitens: Ich bin net sauer nur wenn jemand so überheblich schreibt ( Diskussion beendet ! ) dem ich nichts getan habe, tut mir leid das muss sich keiner gefallen lassen!!!
Drittens: Solltest du alle Beiträge lesen bevor du hier schreibst! Denn dann wüsstest du das mein Rechner neu ist. Und mit dem Support habe ich auch schon gesprochen, der sagte das die GT 610 vollkommen in Ordnung ist. Ich habe eine 500GB Festplatte bei mir drin. Schau dich im Forum mal genauer um dann würdest du auch einen Beitrag finden wo einer einen( Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz (8 CPUs), ~2.2GHz ) hat und genau die gleichen Probleme hat ! Und ja ich habe auf der höchsten Einstellung gespielt! Das einziegste was ich aus hatte war der Schatten weil wenn ich an einen ort gekommen bin wo viele spieler waren hatte es gehackt. Aber sonst hatte ich keine Probleme!

Isnogut's Avatar


Isnogut
06.22.2013 , 12:29 PM | #23
@Cheyera
Das ist so nicht korrekt. Egal wie sehr ein MMO weiterentwickelt wird, kann man es mit geringeren Einstellungen immer noch spielen, wenn man die Mindestvorraussetzungen erfüllt, die unrsprüglich vorgesehen wurden. Es gibt kein MMO, seit es diese Spielgenre gibt, dass diesbezüglich die Hardwarevorraussetzungen anders handhabt.

Paradebeispiele sind WOW und EVE Online. Beide kann man immer noch flüssig spielen mit Rechnern, die 7 oder 8 Jahre alt sind. Beide können aber bei voller Auflösung son manchen aktuellen Mittelklasse/niedere-Oberklasse Rechner in die Knie zwingen.

Aktuell leide ich mit meinem System seit 2.1 über gleiche Probleme, wie der TE. Mein System hat aber locker genügend Ressourcen übrig. Auch bei geringsten Einstellungen bleibt der Lag. Der Fehler kann also nicht am System hängen.

Hier mein DXDiag
Spoiler

Cheyera's Avatar


Cheyera
06.22.2013 , 03:26 PM | #24
Quote: Originally Posted by oONereaOo View Post
Erstens: Nerea ist ein weiblicher Name hört man auch oder ????
So zweitens: Ich bin net sauer nur wenn jemand so überheblich schreibt ( Diskussion beendet ! ) dem ich nichts getan habe, tut mir leid das muss sich keiner gefallen lassen!!!
Drittens: Solltest du alle Beiträge lesen bevor du hier schreibst! Denn dann wüsstest du das mein Rechner neu ist. Und mit dem Support habe ich auch schon gesprochen, der sagte das die GT 610 vollkommen in Ordnung ist. Ich habe eine 500GB Festplatte bei mir drin. Schau dich im Forum mal genauer um dann würdest du auch einen Beitrag finden wo einer einen( Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz (8 CPUs), ~2.2GHz ) hat und genau die gleichen Probleme hat ! Und ja ich habe auf der höchsten Einstellung gespielt! Das einziegste was ich aus hatte war der Schatten weil wenn ich an einen ort gekommen bin wo viele spieler waren hatte es gehackt. Aber sonst hatte ich keine Probleme!
Es ist egal ob dein Rechner vor 3 Tagen oder 3 Jahren gekauft wurde, deine CPU ist für PC Verhältnisse steinalt. Warum möchtest du das einfach nicht verstehen? Sie ist nicht neu... Neu war sie im Jahre 2006/2007. Und ich habe genau diesen Beitrag gelesen und habe jetzt noch ein Lächeln auf den Lippen, das du wirklich der Meinung bist, das etwas neu sein muss nur weil du es vor kurzem gekauft hast.

Ich gebe dir ein einfaches Beispiel. Du kaufst dir ein Auto das 6 Jahre in einem Autohaus rumgestanden hat. Noch nie benutzt wurde. Ist es neu? Nein. Auch rumstehen lässt das Material verschleißen und es wäre auch nicht mehr so modern wie ein Auto aus 2013.

Bei einem PC bedeutet es einfach das mit jedem Monat den die Hardware älter wird auch die Leistung massiv abnimmt. Und btw die Größe deiner Festplatte sagt über das Alter/Qualität usw herzlich wenig aus. Und deine Grafikkarte mag ja laut Support ok sein, aber du musst dich wirklich von hohen oder guten Grafikwünschen damit verabschieden. Sei froh wenn du auf Low damit spielen kannst.

oONereaOo's Avatar


oONereaOo
06.23.2013 , 12:49 AM | #25
Ich finde es echt sehr amüsant wie man hier behandelt wird ich habe keinem etwas getan!! Mir wird unterstellt das ich lüge werde als blöd abgestempelt. Ich bin 24 und kann doch erwarten das erwachsene leute freundlich miteinander umgehen!!! Zweitens: ich muss es doch besser wissen ob ich ohne probleme spielen konnte oder nicht!!!
Ich finde es eine frechheit wie ihr hier mit mir redet !!!
Aber okay auf solche leute wie euch werde ich net mehr eingehen ! Denn das muss ich mir net gefallen lassen !!

Tharianus's Avatar


Tharianus
06.23.2013 , 01:07 AM | #26
Mach dir nix draus ich zock auch seit Release mit dem system und es hat nie gelaggt aber jo ich hab warsch auch 300+ rbgs mit lags gespielt bzw lüge oder so Naja überlegt euch doch lieber mal wie ihr helfen könnt anstatt gleich zu maulen.
Trotzdem nerea versuch es mal auf niedrigeren Einstellungen. Vlt hilft dir das. Der patch hat definitiv was ins negative verändert un ich spiel das spiel schon lang genug um des zu merken.
Zum Glück is mein Problem mittlerweile behoben worden.

oONereaOo's Avatar


oONereaOo
06.23.2013 , 01:54 AM | #27
Ich werde es versuchen ^^ Zur Zeit habe ich es auf mittel stehen.

Isnogut's Avatar


Isnogut
06.23.2013 , 04:43 AM | #28
Ein Versuch wäre es auch das Spiel im maximierten Fenstermodus zu stellen. Es gleicht die FPS aus. Bei mir hat es etwas geholfen. Habe nun durchschnittliche 58~60FPS. Sobald ich aber einen kleinen Bereich betrete, wo mehrere NSC oder Avatare sind, unabhängig ob ich sie sehe oder nicht, brechen meine FPS ein. Das Maximum, welches ich erreiche sind 36 FPS. Aktuell erlebe ich das massiv auf Hoth. In der offenen Welt hohe FPS; in der Dorn Basis 32~FPS. Sobald der Bereich sich wechselt erfahre ich diesen Anstieg/Einbruch der FPS.

Im Vollbildmodus erreichte ich bis 2.1 mindestens 90 FPS. Das ist derzeit nicht mehr möglich. Es springt wild zwischen 90 FPS und 12 FPS. Das ist eindeutig nicht normal.

Logathor's Avatar


Logathor
06.23.2013 , 11:32 PM | #29
Quote: Originally Posted by oONereaOo View Post
Ich bin net hier um mit so einem Besserwisser zu diskutieren, sonder suche jemanden der Ahnung hat und der mich ernst nimmt!!! Du bist einer der Langeweile hat und sich über all reinhängen muss. Deine Meinung hat für mich keinen Wert!!!

Lieber Kundendienst es wäre sehr nett wenn sich einer mal zu Wort meldet. Bin echt am verzweifeln -.- Denn ich würde gerne wieder spielen^^

Mfg: Nerea

Wie soll man ein Kleinkindverhalten mit der fehlgeleiteten Meinung, der vorhandener PC wäre neu und somit modern, denn bitte schön Ernst nehmen? Ich habe deine Behauptungen widerlegt und du stellst dich nun schreiend hin und willst erstgenommen werden? Was soll man denn da ernst nehmen, dein kindisches Verhalten, weil ich dir nicht um den Mund rede? weil ich dir nicht deinen schrottigen PC schön rede? weil ich nicht auf das "böse" BW schimpfe?

Sorry, aber im Gegensatz zu dir hab ich jede Menge Ahnung von PCs. Und du kannst schreien und auf den Boden aufstampfen soviel du willst, aber mit deiner Kiste ist es ein Wunder, dass es bisher überhaupt funktioniert hat.
Und dass ein Spiel gerade so läuft, hat auch nichts mit Spielspass zu tun.

Quote:
Tut mir leid das kann net an meinem Rechner liegen weil andere das gleich Problem haben!!!
Alleine diese Aussage zeigt deine engstirnige Sichtweise: es kann nicht an mir liegen, Schuld haben immer die andern, Träum weiter. Aufgrund dieser Aussage kam auch mein kurzes: Ende der Diskussion!

Das war nun mein letzter Beitrag auf deine trotzige Reaktion.
In der Ruhe liegt die Kraft

oONereaOo's Avatar


oONereaOo
06.24.2013 , 02:29 AM | #30
Quote: Originally Posted by Tharianus View Post
Mach dir nix draus ich zock auch seit Release mit dem system und es hat nie gelaggt aber jo ich hab warsch auch 300+ rbgs mit lags gespielt bzw lüge oder so Naja überlegt euch doch lieber mal wie ihr helfen könnt anstatt gleich zu maulen.
Trotzdem nerea versuch es mal auf niedrigeren Einstellungen. Vlt hilft dir das. Der patch hat definitiv was ins negative verändert un ich spiel das spiel schon lang genug um des zu merken.
Zum Glück is mein Problem mittlerweile behoben worden.
Also ich hab die Einstellung zwar immer noch auf mittel stehen, habe aber jetzt mal den Schatten ganz aus gemacht.
Und schon läuft es wieder wunderbar ^^