Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Nameplates and arrow lost after instance switch to join team

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Nameplates and arrow lost after instance switch to join team
First BioWare Post First BioWare Post

PlasmaJohn's Avatar


PlasmaJohn
08.10.2013 , 06:51 AM | #51
Alas, it was fun while it lasted. Back to being busted.

Audiva - Cogohi - Malkerson - Mysalia - OIejandro - Roxiani - Szachi
Aldriovok - Jubelee - Korduun - Mikkiani - Ojain - Oromunroe - Ryliani

JLazarillo's Avatar


JLazarillo
08.10.2013 , 02:30 PM | #52
Yeah, like others, 2.3 did nothing to fix this for me, either.

Orenprax's Avatar


Orenprax
08.10.2013 , 03:21 PM | #53
I've been experiencing this bug since the 2.3 patch, and thought I'd add my voice to the void.

I have nameplate on self turned on. Upon entering a warzone, switching instances via Map pull down, or entering a Group Finder Flashpoint, causes my nameplate to function improperly in the following ways:
  • Healthbar shows at approxamatly 1%, while I am at 100%, and nameplate healthbar will not update when health changes
  • Castbars on nameplates do not show anymore
  • Arrows above selected targets no longer show

The following occur sometimes; but, less frequently, and can be fixed by Ctrl+U:
  • UI elements disappear
  • Castbar no longer appears

Adjusting preferences does nothing to fix the issue. Has anyone found a workaround at all?
PRUX LETO
The Gray Order
(ง⌐'̀-'́)ง⌐ pew pew pew

evildeadguy's Avatar


evildeadguy
08.11.2013 , 08:10 AM | #54
I see this every once in a while on my lvl 16 sniper when I do warzones. Don't see this problem with my sorc whom I've done a few hundred warzones on. It works fine in PVE (haven't tried flashpoints)

Velynne's Avatar


Velynne
08.11.2013 , 12:56 PM | #55
I'm posting here for a guild mate who is preferred and unable to post on the forums.

Quote: Originally Posted by Ghanima
I have test this on all my original characters I can go in and out of WZ/GF and not lose the Target arrow. But all my NEW character (created in last few days) all seem to be effected by this They all lose target arrows the moment they enter GF or WZ and they regain the target arrow's they moment they leave WZ/GF.

Would seem if you skipping the cut scenes on the character affected by this bug it happens ,but if you let the scene play out the arrows remember. so far every time i let the cut scenes play out the target arrow remained and every time I Skipped the cut scenes the arrow disappeared. At lest for WZ GF it still happens That or this could just be coincidence so
__________________________________________
What do a walrus and tupperware have in common?
Spoiler

Lightrider's Avatar


Lightrider
08.11.2013 , 05:16 PM | #56
Had this happen to me as well.. very annoying bug.

Rygho's Avatar


Rygho
08.18.2013 , 04:09 PM | #57
Still occurring. Originally (since release, even) this only happened on a single planet (Belsavis) for me and it only happened when I would switch instances in any manner (traveling to a group/guild member's instance, invited to a group and the option pops up, or switching instances on my own).

Approximately six months ago this began occurring intermittently in any location that I would switch instances (planet or fleet, though not very noticeable on the fleet because of the lack of enemies). More recently (somewhere between patch 2.0 and 2.2), this began occurring intermittently in flashpoints and warzones as well as switching planetary instances.

To say it was annoying doing PVE on planets is understating it but it is absolutely game breaking playing with a significant handicap like this in PVP. IMO, this needs to be the top priority bug and should have appeared on the known issues thread by now.

For those of you that are looking for something of a work around when doing planet questing, FPs, or Ops, shutting the game down from the task manager and logging that character back in won't drop you from group and it will appear like you've disconnected. When you log back in, you will be in the right instance and the UI typically works correctly.

ETA: This is occurring when I load on to a planet by traveling there through normal means whereas originally this only occurred when I switched planet instances. It seems to be intermittent.

Arkerus's Avatar


Arkerus
08.18.2013 , 05:33 PM | #58
I posted another bug report below this on because the bug happens in a different manner now and its worse.

I was on a bounty quest on Coruscant when I joined a WZ queue.

When I joined the WZ my Targetting arrow was broken. I could tab between targets but the arrow never appeared above the head of my enemy target.

I tried control U. That did not fix it.
I restarted my client completely (while still on the bounty quest) and that did not fix it. I join another WZ and the bug was still occurring.

The issue went away once I returned to the fleet and my bounty quest was over.

Bioware folks...I am pretty sure you can reproduce the bug by taking the Coruscant bounty quest, landing in Coruscant and then taking a WZ queue.
Hooning in the rex : http://youtu.be/xtXUM6yPMCY

funkiestj's Avatar


funkiestj
08.19.2013 , 11:31 AM | #59
I had this happen in a few PTS arenas. Not suprising as there is no reason to think they've fixed it on PTS and not live.

Mr. Hat says "BW support is the best"!
I am a bad player, so what?

MrMichael's Avatar


MrMichael
08.20.2013 , 11:26 AM | #60
Figured I'd add my name here too...

This bug has been consistently happening to me for a Loooong time. Everytime I switch instances of planets to join a group I lose my targeting arrow. As a tank that is extremely annoying and difficult to find what the heck it is I'm actually targeting. Ground circle still present but hard to see from many angles, and or large sized targets.